Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-07-2007, 10:59 PM   #1
Beta Member
 
Join Date: Jul 2007
Posts: 3
Default File Sharing Vista and XP

I have a Xp desktop connected to a router, and i have a Vista laptop connected wireless. I am trying to get file sharing to work but it only works one way. When i'm on the XP desktop i can connect and view files on teh Vista laptop. But when i'm on the vista laptop, i can see the XP desktop in the network, but when i click on it it says that "name" is not accessible contact the... So... how do i fix this problem i have tried doing the setup home network on the XP desktop and made a disk and put it on the laptop but it still doesnt work. PLZ Help Thanks.
__________________

ATX12 is offline   Reply With Quote
Old 07-08-2007, 02:10 AM   #2
Beta Member
 
Join Date: Jul 2007
Posts: 3
Default Re: File Sharing Vista and XP

it is off.
__________________

ATX12 is offline   Reply With Quote
Old 07-08-2007, 03:51 AM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: File Sharing Vista and XP

Try going through this

Windows Networking – Vista and WinXP

1) Firewall settings - one of the biggest hassles. To get started I suggest you FIRST disconnect your network from the internet (for your protection), then disable ALL firewalls (including Windows firewall) on ALL machines, and then work to get your home network operating internally. What I learned on my home network is below.
1.1) My WinXP machines have ZoneAlarm and I needed to ensure that all machines on the network were in the trusted zone. Go to the Zone tab of Firewall settings in ZoneAlarm free version. Ensure all of your machines’ IP addresses are listed, as well as that of your router or wireless access point.
1.2) My Vista laptop came loaded with Norton Internet Security. Go to Norton Internet Security tab, open settings, scroll to bottom, open internet security and firewall options. First open Trust Control under Personal Firewall and ensure your router and other networked pc’s are shown in the Trusted tab – if not, add them. Then, open advanced settings, open configure, change default inbound NetBIOS, inbound NetBIOS name, and Block Windows File Sharing to ALLOW. Configuring this beast of an app required a lot of trial, error and googling the Symantec site and others.

2) Ensure sharing is enabled on all machines. It is quite different for Vista vs WinXP. The procedure is fairly straightforward and is well documented on the MS site and elsewhere. In Network and Sharing Center it is critical on Vista machine that you have your network configured as Private and that the Sharing and Discovery Settings are set to ON except for Password Protected Sharing.
Link for Vista: http://www.microsoft.com/technet/net.../vista_fp.mspx
Link for WinXP: http://www.microsoft.com/downloads/d...displaylang=en

3) Workgroup name. Ensure you are using the same workgroup name on all machines. WinXP and Vista machines have different default workgroup names.
WinXP: http://www.microsoft.com/resources/d....mspx?mfr=true
Vista: http://windowshelp.microsoft.com/Win...fcead1033.mspx
and
http://windowshelp.microsoft.com/Win...7e35f1033.mspx

4) Download and install Link Layer Topology Discovery (LLTD) onto the WinXP machines. Just a nicety, this enables the network map in Vista to show all machines on the network.
http://www.microsoft.com/downloads/d...DisplayLang=en

5) And the final step: check the registry on your WinXP machine per MS article 913628 that I found by searching MS for "error message when you try to access a Windows XP-based network computer: "You might not have permission to use this network resource". See the article at: http://support.microsoft.com/kb/913628. This finally did the trick for my network.

6) Check-out this link: http://forums.microsoft.com/technet/...3125&siteid=17

7) Try a search for your problem in the below link:
http://forums.microsoft.com/TechNet/...=716&SiteID=17

The TechNet site has been the most helpful for me in the past.
Raffaz is offline   Reply With Quote
Old 07-08-2007, 05:11 PM   #4
Beta Member
 
Join Date: Jul 2007
Posts: 3
Default Re: File Sharing Vista and XP

i tried all of this but it seems to not work any other suggestions. At one point before the file sharing did work but it doesnt anymore
ATX12 is offline   Reply With Quote
Old 07-08-2007, 05:15 PM   #5
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: File Sharing Vista and XP

Try a system restore to when it did work
Raffaz is offline   Reply With Quote
Old 07-15-2007, 07:09 AM   #6
Beta Member
 
Bubcay's Avatar
 
Join Date: Jul 2007
Posts: 1
Default Re: File Sharing Vista and XP

Quote:
Originally Posted by Raffaz View Post
Try going through this

Windows Networking – Vista and WinXP

1) Firewall settings - one of the biggest hassles. To get started I suggest you FIRST disconnect your network from the internet (for your protection), then disable ALL firewalls (including Windows firewall) on ALL machines, and then work to get your home network operating internally. What I learned on my home network is below.
1.1) My WinXP machines have ZoneAlarm and I needed to ensure that all machines on the network were in the trusted zone. Go to the Zone tab of Firewall settings in ZoneAlarm free version. Ensure all of your machines’ IP addresses are listed, as well as that of your router or wireless access point.
1.2) My Vista laptop came loaded with Norton Internet Security. Go to Norton Internet Security tab, open settings, scroll to bottom, open internet security and firewall options. First open Trust Control under Personal Firewall and ensure your router and other networked pc’s are shown in the Trusted tab – if not, add them. Then, open advanced settings, open configure, change default inbound NetBIOS, inbound NetBIOS name, and Block Windows File Sharing to ALLOW. Configuring this beast of an app required a lot of trial, error and googling the Symantec site and others.

2) Ensure sharing is enabled on all machines. It is quite different for Vista vs WinXP. The procedure is fairly straightforward and is well documented on the MS site and elsewhere. In Network and Sharing Center it is critical on Vista machine that you have your network configured as Private and that the Sharing and Discovery Settings are set to ON except for Password Protected Sharing.
Link for Vista: http://www.microsoft.com/technet/net.../vista_fp.mspx
Link for WinXP: http://www.microsoft.com/downloads/d...displaylang=en

3) Workgroup name. Ensure you are using the same workgroup name on all machines. WinXP and Vista machines have different default workgroup names.
WinXP: http://www.microsoft.com/resources/d....mspx?mfr=true
Vista: http://windowshelp.microsoft.com/Win...fcead1033.mspx
and
http://windowshelp.microsoft.com/Win...7e35f1033.mspx

4) Download and install Link Layer Topology Discovery (LLTD) onto the WinXP machines. Just a nicety, this enables the network map in Vista to show all machines on the network.
http://www.microsoft.com/downloads/d...DisplayLang=en

5) And the final step: check the registry on your WinXP machine per MS article 913628 that I found by searching MS for "error message when you try to access a Windows XP-based network computer: "You might not have permission to use this network resource". See the article at: http://support.microsoft.com/kb/913628. This finally did the trick for my network.

6) Check-out this link: http://forums.microsoft.com/technet/...3125&siteid=17

7) Try a search for your problem in the below link:
http://forums.microsoft.com/TechNet/...=716&SiteID=17

The TechNet site has been the most helpful for me in the past.
Raffaz mate, you are a gem.

I have tried everything before, and never succeeded to set up network properly between my Vista lappy, and XP desktop. All my problems were gone when I have set up Norton as you described it.

Thank you from the bottom of my heart.

Cheers.
__________________

Bubcay is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0