Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-21-2005, 07:39 PM   #1
Baseband Member
Join Date: Dec 2004
Posts: 90
Send a message via AIM to Nimandir
Default File Sharing help

Okay, I'm trying to set up File Sharing between two computers in my house. They are both Windows 98SE and I'm having a few problems. I've set up a folder on my computer, but the other computer can't see the workgroup (I named the workgroup Blountville). I made sure that both computers have "Blountville" as the workgroup and they have different computer names. When I open up the Network Neighborhood on the second computer, it only says "Entire Network."

Any ideas on what could be wrong?

"We are the knights who say...NI!"
Nimandir is offline   Reply With Quote
Old 01-26-2005, 02:05 PM   #2
matt_999's Avatar
Join Date: Oct 2004
Posts: 338
Default Re: File Sharing help

ok try this, pick out the bits u need, cuz i originally wrote this for someone who was figuring out a wan, and didnt know iping, i fink, i cant remember so just go through it and follow it, hope it helps you out, just pick the biuts out you need, if you need it clearer just ask and ill redo it for you, its not a problem.

ok, ip addressing can be set automatically to do this:

Before any of the following procedures are done please run a virus check, a spyware check (spybot) and an adware check(ad-ware 6.0) if any viruses, spyware or adware is present get rid of it!!! as some viruses e.g. w32.spybot can stop you from sucessfully accessing your networked computers

Also read through all of this response before attempting to do do any of the tasks!

First of all connect all your computers and printers, i would suggest an ethernet connection, as it is easy!(which is always good!) you will one 8 port-network switch and a printer server (usually network switches double up as a printer server) connect all your computers either wirelessly using a wireless router then in tht case you wont need a network switch or connect via a wired connection using Rj45e ethernet cable wires. once all this is donerun the network connection wizard on all 6 copmputers and share the printer and internet connection on all your computers so they can all use tnhe same internet connection as well as both printers.. you have 2 options to set your ip addresses you can either set them manly(ideal) or set them automatically(easy) to set them automatically:-

go to-start>control pannel>(set control pannel to classic view)

>network connections>first of all disable the 1394 bconnection as this is not needed and disable any network bridges the wizard created. then right click local area connection(Lan) click properties, then in the white box, make sure only the following programmes are installed, oif any others are inbstalled either remove them or temporarly disable them:

client for microsoft networks
file and printer sharing for microsoft netowrks
Qos packet scheduler
internet protocol (tcp/ip)

Once the above and only the above progranmmes are installed make sure they are all enabled (ticks in the boxes next to them)

Then click internet protocol (tcp/ip) and click properties, then for ease you can check the box "obtain an ip address automatically"

To set the copmputers ip address yourself. Open the command prompt box (start>run> the type "cmd", withour quotation marks) then type "ipconfig" without quotation marks and in the box will appear some writing, saying your ip adress right this down the you can copy it into the LAN propeties, internet protocol(tcp/ip), ip address box, also note down from the command prompt "ipconfig" the 'subnet mask' and enter that in the LAN properties, internet protocol (tcp/ip), subnet mask box.

If the box is greyed-out in the LAN propeties, internet protocol (tcp/ip) properties box, simply check the box named : 'use the following ip address'

note: Do not enter the default gateway where you enter the IP address and subnet mask (this is irrelevant)

The above procedure must be performed on all six computers and you must make sure that the internet connection is enabled by right clicking it and clicking properties then the advanced tabs and slect the relevant boxe's. also make sure the printers are shared by right clicking the printer and clicking 'sharing' and then selecting the relevant boxes.

when sharing files over your network connection ensure that you DO NOT share whole drives, as viruses can be shared aswell!!!!!!!!! all the computers that are on your network will be listed in my network places and to access files you must click the computer.

Make sure you create unique computer names to avoid hackers from accessing you network, as networks are extremely vunerable to attacks.pick something like bezk123_qw_home, for example, it uses a letters, numbers and symbols. To avoid networks being attacked ensure that microsoft service pack 2 is installed on all computers and that the firewall is enabled and that the firewall on your internet connection is enabled.

I hope this solves your problem, any questions, just ask!!


matt_999 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:46 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0