Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-29-2012, 07:17 AM   #1
Baseband Member
 
Join Date: Feb 2011
Location: New York, USA
Posts: 85
Default Every Other computer on the network can access the internet except mine

Hello everyone, I am having a huge Internet problem at the moment. There are 9 computers on my network including mine. I tested every single computer to be sure there isn't a problem with the router and/or modem. I even did a reset and power cycle. All the computers on the network both wired and wireless are able to browse the internet just fine. My desktop is wireless. I use a Belkin wireless adapter. I have a spare Asus wireless adapter so I switched it out and I still have the same problem. This issue happened once about three weeks ago. I restarted my computer and that fixed the problem at the time. I tried to do the same and that didn't fix it this time. What is odd though, is I am able to connect to Steam and talk to my friends. My status even says "Online." I cannot browse the Steam Store though. Whether or not if I can play any online games I do not because I have not tested that yet, but I will edit this thread when I have done so. Now, obviously I am using a different computer to post this thread. I am using my secondary laptop if anyone was wondering. I have tried everything I can think of to fix this issue. I haven't made any recent hardware changes to my computer. As far as software goes, I mistakenly downloaded and installed something called "Download Beast." It looks like some kind of bittorent client. That is the only change I made to my computer recently. I downloaded it by mistake three days ago and I can't get it off my computer. Whether or not if that is relevant to the problem I don't know, but I am trying to be as specific as possible. I posted screenshots below about my errors.

Unable to browse the internet:
Unabletobrowsetheinternet.png picture by Justin97927 - Photobucket

Unable to browse the Steam Store but I am able to connect to Steam:
CantBrowsetheSteamStore.png picture by Justin97927 - Photobucket

I can talk to friends on Steam and my status is "Online":
AbletoconnecttoSteam.png picture by Justin97927 - Photobucket

I will now attempt to play an online game and then see if that works. Once I try it, I will edit/update this thread and share the results. Out of all the problems with computers I have come across, and repairing them this has to be the strangest. Thank you for all the help in advance. I want to get this sorted out.

Edit: Ok.. out of frustration I restarted my computer a third time and it can browse the internet fine now. What the hell? I don't get it.. Anyways, I guess this thread can be disregarded then.
__________________

Justin979271 is offline   Reply With Quote
Old 09-05-2012, 07:45 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Every Other computer on the network can access the internet except mine

Hey Justin,

before disregarding this thread, try running combofix (instructions & download: ComboFix: A guide and tutorial on using ComboFix) as well as malwarebytes and ccleaner just to make sure what ever was preventing you from connecting is gone.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 09-05-2012, 10:59 PM   #3
Baseband Member
 
Join Date: Feb 2011
Location: New York, USA
Posts: 85
Default Re: Every Other computer on the network can access the internet except mine

Quote:
Originally Posted by celegorm View Post
Hey Justin,

before disregarding this thread, try running combofix (instructions & download: ComboFix: A guide and tutorial on using ComboFix) as well as malwarebytes and ccleaner just to make sure what ever was preventing you from connecting is gone.
Ok, I will thanks. I do have avast! antivirus though and I did a full system scan two days ago. No threats were found.
Justin979271 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0