Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-02-2019, 01:24 PM   #1
In Runtime
 
Join Date: Aug 2014
Location: UK
Posts: 339
Default email problems

Hello folks, I am using Windows 10 email to receive my @gmail.com messages.

For some reason this has suddenly stopped working. I have not received any mails for about 4 or 5 hours now. Does anyone have any thoughts as to why this might be please.

Also, would anyone know why (when it is all working properly) that nothing appears in the 'Sent' folder. If I am using Outlook or gmail directly, everything that I send appears in the 'sent' folder but not when I am using the Windows 10 email programme.

Many thanks.
__________________

__________________
bluenose1940 is offline   Reply With Quote
Old 04-02-2019, 06:52 PM   #2
Fully Optimized
 
Wallaby Dan's Avatar
 
Join Date: Feb 2017
Location: United States
Posts: 2,844
Default Re: email problems

I had to many issues with that so i went back to google mail and everything started working again
__________________
Then the train was gone,and there was nothing but rails, the earth, the moon, the river and strong silence-and the haunting and immortal visage of America by night
Thomas Wolfe
Wallaby Dan is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0