Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-01-2007, 04:47 PM   #1
Baseband Member
 
Join Date: Sep 2007
Posts: 68
Default Ebay not working (only loads some parts) Help please!

About a week and a half ago, ebay stopped working. the homepage loads, but there are missing parts to it, where it says firefox cannot establish a connection (right under where it says *start shopping*). But if I try to search anything, it won't load at all and gives the Firefox page-loading error message.

I have the newest version of firefox, windows XP, and a netgear router. I haven't had trouble at any other internet site. I really need to get ebay working. What could the problem be?
__________________

Pyrox920 is offline   Reply With Quote
Old 10-02-2007, 06:25 AM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: Ebay not working (only loads some parts) Help please!

It could be on Ebay's side. Probably a temporary maintenance.
__________________

lhuser is offline   Reply With Quote
Old 10-02-2007, 08:58 PM   #3
Baseband Member
 
Join Date: Sep 2007
Posts: 68
Default Re: Ebay not working (only loads some parts) Help please!

My brother got on ebay fine with his laptop. I just bypassed my router and hooked the internet cord directly to my comp, but it didn't fix anything, so it's not a router problem.
Pyrox920 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0