Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-06-2007, 11:20 AM   #1
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default dns not working

i have a windows 2003 enterprise sserver which is the primary domain controller, some of the users are unable to logon, when i try to ping it the request times out, i used the nslookup command and it said could not find server, dns is running on server i have mcafee firewall installed on the server
__________________

cg1 is offline   Reply With Quote
Old 03-06-2007, 12:15 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: dns not working

Can you ping them with the ip address then? You dont mention that. If you cant ping with the ip address or the name, then i would say its something else.
__________________

Raffaz is offline   Reply With Quote
Old 03-06-2007, 10:43 PM   #3
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: dns not working

If McAfee firewall is enabled, disable it for a moment, and see if you can ping it. What is the error message you are getting? Does Enterprise use Terminal Services (not sure, my experience is with Standard)? How are they connecting, and what error message are they getting? That will help a lot.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 03-07-2007, 12:33 PM   #4
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: dns not working

the server can ping any computers ip, but no computers can ping the server, i set up mcafee to allow ping from a list of ips, i will try with it disabled, it does have terminal services but thats not enabled/used
cg1 is offline   Reply With Quote
Old 03-07-2007, 12:45 PM   #5
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: dns not working

i can ping the server when firewall disabled
cg1 is offline   Reply With Quote
Old 03-09-2007, 11:19 PM   #6
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: dns not working

Can the users connect when the firewall is disabled? I'm almost sure they can, since you can ping it fromt he workstations. Something with McAfee isn't right- I've never like it myself, but that's just me. Also, try pinging the server name with the firewall down. Please give more info, from what I asked earlier.... what error messages, etc.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 03-10-2007, 02:06 PM   #7
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: dns not working

on mcafee firewall i found some more setings to block pings and changed all of them and now i can ping the ip, if i ping the name i get "ping could not find the host server "
cg1 is offline   Reply With Quote
Old 03-11-2007, 06:06 AM   #8
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: dns not working

i am unable to ping ip or name of the server from any pc on the domain, my laptop which is not on the domain can ping the ip. with firewall enabled or disabled. server shows up in my network place but unable to access
cg1 is offline   Reply With Quote
Old 03-11-2007, 07:27 AM   #9
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: dns not working

Are you getting any errors at all, your being vague about info, you havent even told us the setup you have etc.
Raffaz is offline   Reply With Quote
Old 03-11-2007, 09:56 AM   #10
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: dns not working

when pining the ip i get "request timed out" when pinging the name or trying to acess it i get "could not find host", the pcs are usesing zonelabs sercuity suite v7.
__________________

cg1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0