Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-18-2012, 06:54 PM   #1
In Runtime
WYSIWUG's Avatar
Join Date: Aug 2012
Location: New Zelaland
Posts: 381
Default Debian-Konqueror-Proxy Error


When I try to change the proxy settings in Konqueror so I can connect to the net the proxy server wont let me connect. Yes the IP address is correct.

I booted Ubuntu and opened Firefox and changed the proxy settings to port 8080, and an option in the proxy server configuration
Then I saw "No Proxy For" localhost Removed that and I got Internet access.

So is there an option "No Proxy For" in the system network proxy settings?
I hope that the world runs out of oil today so we can build a world free of hate and greed and money. Build one based on love and respect for all forms of life.
WYSIWUG is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:41 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0