Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-26-2006, 12:21 AM   #1
Beta Member
 
Join Date: Feb 2006
Posts: 2
Default D-link/Videotron Problem,

Okay... Geez, i wasnt too happy to see this many "d-link" titled threads, but oh well.... I recently got Videotron highspeed Internet, switched from Bell sympatico, and we went for the whole trio deal, Phone, cable, and internet, the internet on my older comp is running excellently, phones are nice, cable is good as ever, only problem is... im getting a "very low" connection strength on my Comp upstairs, im running a D-link wireless setup, 108mbps, Iv tried everything... looked for latest firmware, for both the adapter and router, i've run out of ideas... Any ideas or a complete solution to this would be greatly appreciated.. You have my email, or you could just post a thread. currently, im on my old comp ( one with router in ethernet ) because my pc upstairs doesnt have enough internet strength to run things like msn, or hotmail... Once again, any help would be greatly appreciated and quick!!!
__________________

Kamikaze7 is offline   Reply With Quote
Old 02-26-2006, 06:21 PM   #2
In Runtime
 
Join Date: Oct 2005
Posts: 140
Default Re: D-link/Videotron Problem,

are you just plain out of range?? Having the router at the lowest point doesn't help anything either.

so how far from the router to the PC?
__________________

user12 is offline   Reply With Quote
Old 02-26-2006, 09:42 PM   #3
Beta Member
 
Join Date: Feb 2006
Posts: 2
Default Re: D-link/Videotron Problem,

Uhm, it isnt too far, about... 9-14 feet straight above... but with my other ISP i had no problems, just a bit of latency issues cuz the isp wasnt too great, so i switched. The connection str Before was always excellent, and everything was fine.
Kamikaze7 is offline   Reply With Quote
Old 02-27-2006, 12:41 AM   #4
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: D-link/Videotron Problem,

Was anything moved at all? Even a foot? It is very strange how wireless signals can drop from 5 bars to 2 bars just by moving a foot. If this is the same router, and you indicate it is, it should have nothing to do with the ISP. Try re-booting it (power cycle) and see if that gives you any results.
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 03-14-2006, 04:02 PM   #5
Beta Member
 
Join Date: Mar 2006
Posts: 5
Default Re: D-link/Videotron Problem,

I have 2 d link routers, the DI-624 is terrible, i have to be within 10 feet of the router with nothing in between to get a signal on my notebook. I just got a DI-524 and it is much better. the router is hooked up in my basement, and I use my notebook on the second floor in my office.
bussman180sx is offline   Reply With Quote
Old 03-14-2006, 04:09 PM   #6
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: D-link/Videotron Problem,

Change the channel to 6 on the router...The default is probably 9
__________________

burton_o6 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0