Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-23-2004, 02:37 PM   #1
Beta Member
 
Join Date: Sep 2004
Posts: 2
Thumbs down D-Link Router on BT Broadband

Hi all,

i've got a bit of a teaser:

- I have just been connected to BT Broadband (1MB connection).

- I am using a D-Link 504 Router Modem, which i have used without any trouble on a Tiscali broadband line (half MB connection).

- when i test my line using the speedtouch BT provide, my connection is fine, however...

- when i use the D-Link, i keep getting 404 errors on different sites.

this seems to come and go in phases. sometimes i can get on all sites, other times i can't even get on the BBC site.

has anyone got any ideas in regards to the configuration of the router?

is it related to the capacity of the connection?

Any advice would be greatly appreciated.

/Dave
__________________

davidjkeller is offline   Reply With Quote
Old 09-24-2004, 06:11 PM   #2
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Have you asked the Makers about it; or BT?
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 09-24-2004, 06:54 PM   #3
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: D-Link Router on BT Broadband

did you make sure that itll automatically detect your LAN settings.

also if a proxy is required, is it entered in?
athlon64fx is offline   Reply With Quote
Old 09-27-2004, 02:50 AM   #4
Beta Member
 
Join Date: Sep 2004
Posts: 2
Default

thanks for your suggestions - i did all of this before with no luck.

however, i tried a factroy reset as a last resort and set up the config from scratch - and somehow it works fine now!
davidjkeller is offline   Reply With Quote
Old 09-27-2004, 05:09 AM   #5
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: D-Link Router on BT Broadband

lots of firmware upgrades on soho routers will mess them up. sometimes it works out but lots of the time it makes matters worse. and also I advise anyone not to upgrade firmware with an SP2 installation. make sure that it doesnt interferre with router settings.
athlon64fx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0