Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-13-2011, 07:55 PM   #1
Beta Member
 
Join Date: Mar 2011
Posts: 1
Default D-Link DWL-G520 Problem

I'm running XP and I was having problems so I decided to erase everything and start over.
When I got the computer back up, installed the d-link drivers and tried to connect to my dads Netgear router and it wouldn't connect.
Later we discovered that it only connects to it when there's no security password.

I know it's not the actual network cause I can connect to it though my Wii/iTouch/phone.
Is there a certain driver I need or something?
Any help would be greatly appreciated.
__________________

DarkS3ct0r is offline   Reply With Quote
Old 03-16-2011, 09:39 AM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: D-Link DWL-G520 Problem

You'll want to make sure that you're driver is the correct one and that it is up-to-date.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 03-16-2011, 10:52 AM   #3
Daemon Poster
 
Dngrsone's Avatar
 
Join Date: Nov 2006
Location: 'Murica
Posts: 951
Default Re: D-Link DWL-G520 Problem

Is the router assigning IP addresses (DHCP)?
DO you have the correct work group name?
Have you turned off ivp6?
Also, Windows Firewall may be causing issues.
__________________
Civility, Substance, Subtlety, Style: Success
Dngrsone is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0