Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2007, 05:17 PM   #1
Beta Member
 
jlh22's Avatar
 
Join Date: Mar 2007
Posts: 2
Default Connectivity issues

We are using a 2Wire 2701HG Router with SBC Yahoo DSL. We have a HP Desktop (Presario using XP) hooked up via the ethernet cable and 2 laptops accessing wirelessly. The Desktop continually loses internet connection, especially when one of the laptops (Presario V6000 using Vista) is accessing a particular gaming site (Warrock) but the other laptop (Dell running XP) doesn't lose connection at all. I have used the ethernet cable with this laptop to verify that it is not the problem and the network adapter in the desktop indicates that it is functioning normally. Could a particular site be causing this? I have gone to tech support for all products without resolution. My roomates are going crazy, so any ideas would be great.
__________________

jlh22 is offline   Reply With Quote
Old 04-05-2007, 03:21 AM   #2
Daemon Poster
 
burton_o6's Avatar
 
Join Date: Jan 2006
Posts: 968
Default Re: Connectivity issues

Have you tryed connecting one of the laptops via ethernet and going to that site?
__________________

burton_o6 is offline   Reply With Quote
Old 04-06-2007, 09:37 PM   #3
Baseband Member
 
grip's Avatar
 
Join Date: Sep 2005
Posts: 34
Default Re: Connectivity issues

You stated, "I have used the ethernet cable with this laptop to verify that it is not the problem and the network adapter in the desktop indicates that it is functioning normally."
I assume you meant the cable wasn't bad. I suggest doing some ping tests from the tower while hardwired. See if you're dropping any packets. Do the tests while your laptop is/is not accessing the gaming site you think is the culprit.

A possible resolution would be to update the NIC drivers on the tower.
__________________
"Do or do not, there is no try."
grip is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0