Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-04-2006, 09:54 PM   #21
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default Re: Connection spikes

What is the brand of router? Also, maybe you should call you local ISP and have them check your internet logs.
__________________

__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 12-05-2006, 09:02 AM   #22
Baseband Member
 
Join Date: Nov 2006
Posts: 23
Default Re: Connection spikes

its a linksys fast ethernet 10/100 model nh1005.

Takes me hours to DL a patch on WoWs blizzard downloader because i always hit a firewall it says, but i followed what it said and added those blizzard ports like 611 and everything and i still have problems with that also.

But id like to get the spikes fixed first.
__________________

Otterah is offline   Reply With Quote
Old 12-05-2006, 04:18 PM   #23
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Connection spikes

Quote:
Originally Posted by Otterah
its a linksys fast ethernet 10/100 model nh1005.

Takes me hours to DL a patch on WoWs blizzard downloader because i always hit a firewall it says, but i followed what it said and added those blizzard ports like 611 and everything and i still have problems with that also.

But id like to get the spikes fixed first.
Login password should be admin, with no username.
DJ-CHRIS is offline   Reply With Quote
Old 12-10-2006, 07:00 PM   #24
Baseband Member
 
Join Date: Nov 2006
Posts: 23
Default Re: Connection spikes

Doesnt work with using admin.
Otterah is offline   Reply With Quote
Old 12-12-2006, 08:11 AM   #25
Baseband Member
 
Join Date: Nov 2006
Posts: 23
Default Re: Connection spikes

So the user admin thing does not work for some reason. My IP starts with a 10 and that seems to not work in the URL browser. I hooked my comp up to where our 2nd comp is to see if it may just be the line from the router to my comp but i got lag on it also. So it IS my computer. I just cant add Blizz's IPs liek you want me to because it says access denied when i put my DNS server in it.
Otterah is offline   Reply With Quote
Old 12-28-2006, 05:54 PM   #26
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: Connection spikes

if ur spiking, then u have to optimize ur connection or maybe ur comp is just running slow. download ccleaner from filehippo.com and pick what u wanna clean. Never clean anything in the advanced section if u dont know wat ur doing, and u can check evrything in applications unless u want to keep some. Clean, and then affter it s done... after about a second... go to tools and scan for issues. Fix all ur issues, backup if u wanna and see if anything has happend. If u still spike, check ur speed at speedtest.net and share it.
spywarebanisher is offline   Reply With Quote
Old 12-28-2006, 06:43 PM   #27
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Connection spikes

Quote:
Originally Posted by DJ-CHRIS
Naah generally the 10.X.X.X is used for business and 192.168.X.X is used for home.

Also your DNS server can be anything, doesn't nesscairly have to be your router


If you have something like this it's still fine

Ethernet adapter LAN:

Connection-specific DNS Suffix . : mayhew.ca
Description . . . . . . . . . . . : 3Com EtherLink XL 10/100 PCI TX NIC
(3C905B-TX)
Physical Address. . . . . . . . . : 00-50-04-00-BL-8H
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.10.10.52
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.10.10.1
10.10.10.11
DHCP Server . . . . . . . . . . . : 10.10.10.1
DNS Servers . . . . . . . . . . . : 206.47.244.56
206.47.244.14
Lease Obtained. . . . . . . . . . : Saturday, December 02, 2006 3:38:40
PM
Lease Expires . . . . . . . . . . : Monday, December 04, 2006 3:38:40 PM
This is wrong and wont work. You have gave him a class A IP address and a class C subnet mask. The default subnet mask for class A is, 255.0.0.0
Raffaz is offline   Reply With Quote
Old 12-28-2006, 11:27 PM   #28
Golden Master
 
DJ-CHRIS's Avatar
 
Join Date: Apr 2006
Posts: 5,203
Send a message via AIM to DJ-CHRIS Send a message via MSN to DJ-CHRIS Send a message via Yahoo to DJ-CHRIS
Default Re: Connection spikes

Quote:
Originally Posted by Raffaz
This is wrong and wont work. You have gave him a class A IP address and a class C subnet mask. The default subnet mask for class A is, 255.0.0.0
That isnt wrong, it's what I use and works.
DJ-CHRIS is offline   Reply With Quote
Old 12-29-2006, 07:31 AM   #29
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: Connection spikes

This may sound completly wrong, but try typing ipconfig /flushdns a few times, whenever my internet haggers (^^) i type that, and it somtimes helps.
j03 is offline   Reply With Quote
Old 12-29-2006, 01:51 PM   #30
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Connection spikes

Quote:
Originally Posted by DJ-CHRIS
That isnt wrong, it's what I use and works.
I totally disagree with ya, im looking at it, in a book now to double check. Your wrong. Also, take a look at post #19, at his settings, look at his subnet. Its exactly what i said, class A with class A.
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0