Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-02-2007, 05:04 AM   #1
Beta Member
 
Join Date: Aug 2007
Posts: 4
Default Connection Slowdown Problem

I'm on XP SP2 Compaq Presario, 512 MB RAM, 2.0 GHz AMD Sempron. My cable connection lets me connect to MSN at times, but other times it will bring up the error of "Default Gateway is offline" and I have to repair but it doesn't do anything really, still lets me connect to MSN, then afterwards, it says the key ports are messed up, yet I can still connect. My download and upload speed is nearly nonexistent and I can't view webpages because it takes so long for them to load up, going less than 1 kb/s. Tried repairing the connection with the default status repair, and the Winsock XP Fix, ideas?
__________________

super700 is offline   Reply With Quote
Old 08-04-2007, 12:09 AM   #2
Beta Member
 
Join Date: Aug 2007
Posts: 4
Default Re: Connection Slowdown Problem

Bump
super700 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0