Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-10-2015, 08:39 AM   #11
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,529
Default Re: Connected to my Wi-Fi network, but internet doesn't work...please help!

Quote:
Originally Posted by JohnJSal View Post
I'm not sure if this matters, but I noticed that when I go to Ookla speedtest, my location is way off. I thought maybe this was a problem with satellite internet, but I tried a different router last night and when I did a speed test it had my location right, so I'm wondering if my Asus router is causing the location issue and if that has anything to do with the problem.

But like I said, I am *always* connected to the network, it's just that the internet doesn't work.
With your location, How it is determined is where your IP address is located. It isn't and won't always be accurate to your exact location. I might be wrong but that's what I know..
__________________

BK_123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:59 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0