Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-16-2007, 05:22 AM   #1
Baseband Member
 
Chappers's Avatar
 
Join Date: Dec 2004
Posts: 76
Default Connected but 'page not displayed'

Hey all,
Lateley we having been having a few problems with our connection and the "useage of download bein to high" so we started to monitor this etc, to cut a long story short it has now stopped and looking back at the results we have not been using alot at all so we are assuming this is to do with the service providor making a mistake as it has stopped now. My Dad updated our router last night as reccomended by a few friends, we have a ' NetGear DG834GT router" This didnt work and killed our internet connection, he had made a backup but it didnt seem to work, ayway i had a look and we managed to sort it and the internet is all back up and running, but now for some reason my laptop "connected wirelessly" tells me i have a signal and that i am connected but everytime i open the internet browser "this page cannot be displayed" is shown. Its getting very annoying now.
How can i solve this, i have tryed winsocxp fix and looked at a few other sites but nothing so far.

Thanks in advance
Ashley
__________________

Chappers is offline   Reply With Quote
Old 03-16-2007, 08:32 AM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Connected but 'page not displayed'

You probably need to enter your key for the router, because it has all been reset.
__________________

Raffaz is offline   Reply With Quote
Old 03-16-2007, 01:00 PM   #3
Baseband Member
 
Chappers's Avatar
 
Join Date: Dec 2004
Posts: 76
Default Re: Connected but 'page not displayed'

Yeh that was the first thing i did. I even removed WEP from both and tryed but still no internet. I have a connection but no actual internet. I'm going to match all the settinsgs up and see what happens.
thanks anyway, any more help will be greatly appreciated and thankyu Raffaz for the help.
Chappers is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0