Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-14-2005, 03:33 PM   #1
Beta Member
Join Date: Jul 2005
Posts: 3
Default Computer Browser Issue...

Hi all, I have a computer browser issue going on that I can't seem to resolve. I believe all devices plugged into this particular network have had their computer browser service disabled except for one, which I want to be the master browser. However, browsing the network is still not a possibility. This is not a domain but a work group. It worked fine for some time, then just started acting up and now it doesn't work at all.

The one question I do have is that there are numerous Mac's on the network, has anyone know this to cause problems? Not being a Mac guy, I haven't a clue. I just set them up with static IP addresses and they can communicate with each other fine.

Just looking for some ideas.

JitsuGuy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:50 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0