Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-13-2013, 06:05 AM   #1
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Question Cisco 887VA VDSL2 configuration

Hi
I have a Cisco 887VA router that I'm trying to connect to a VDSL2 service.

I'm getting this error when the VDSL2 service is plugged in:
Code:
%VDSL_DAEMON-4-TRAINMODE_NOT_SUPPORTED: ATM transport mode is not supported on VDSL2.
Here is the controller details:

Code:
Controller VDSL 0 is DOWN
Daemon Status:           Establishing Link
                        XTU-R (DS)              XTU-C (US)
Chip Vendor ID:         'BDCM'                   'BDCM'
Chip Vendor Specific:   0x0000                   0x939B
Chip Vendor Country:    0xB500                   0xB500
Modem Vendor ID:        'CSCO'                   '    '
Modem Vendor Specific:  0x4602                   0x0000
Modem Vendor Country:   0xB500                   0x0000
Serial Number Near:     887VA-M- 15.1(4)M 
Serial Number Far:    
Modem Version Near:    15.1(4)M
Modem Version Far:     0x939b
Modem Status:            Idle
DSL Config Mode:         VDSL2
Trained Mode:            
TC Mode:                 ATM
Selftest Result:         0x00
DELT configuration:      disabled
DELT state:              not running
Trellis:                 ON
Heres is the config:
Code:
 
interface Ethernet0
description $ETH-WAN$
ip address dhcp
ip tcp adjust-mss 1412
pppoe-client dial-pool-number 1
!
interface ATM0
no ip address
no atm ilmi-keepalive
shutdown
!
interface Vlan1
description LAN
ip address 10.0.0.20 255.0.0.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer1
description Dialer interface for VDSL
mtu 1492
ip address negotiated
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1452
ip nbar protocol-discovery
ip flow ingress
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 1
ppp authentication pap chap ms-chap callin
ppp chap hostname *********
ppp chap password 0 *******
ppp ipcp address accept
no cdp enable
!
ip nat inside source list NAT interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list extended nat
permit ip 10.0.0.0 0.255.255.255 any
remark Access list for NAT
!
dialer-list 1 protocol ip permit
__________________

__________________
http://weather.gg
cg1 is offline   Reply With Quote
Old 10-16-2013, 11:03 AM   #2
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,003
Default Re: Cisco 887VA VDSL2 configuration

I had a quick search, and I don't think that ATM is supported on the router that you have at all. (877v)

have you seen this configuration guide?

Cisco IAD880 Integrated Access Devices Software Configuration Guide - Basic Router Configuration* [Cisco IAD880 Series Integrated Access Devices] - Cisco Systems




or have you seen this?

https://supportforums.cisco.com/thread/2190236

(config is posted at the bottom)
__________________

__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Old 10-16-2013, 05:30 PM   #3
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: Cisco 887VA VDSL2 configuration

My router has a ATM interface it is a 887VA not a 877V
I have been using that guide to setup the router.

I think the problem is my ISP uses PPPoA even though all the info i have seen from various sources all say VDSL only works with PPPoE
__________________
http://weather.gg
cg1 is offline   Reply With Quote
Old 10-18-2013, 02:12 PM   #4
cg1
In Runtime
 
cg1's Avatar
 
Join Date: Oct 2005
Location: Guernsey
Posts: 160
Default Re: Cisco 887VA VDSL2 configuration

I have finally got it working, my ISP sent an engineer and he fixed it in 2 minutes.
My ISP uses VDSL2 over PPPoA and apart from the cheap router they supply no other router supports this, they changed my line to PPPoE from the MSAN and it connected.
__________________
http://weather.gg
cg1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0