Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2005, 09:44 PM   #1
Solid State Member
 
Join Date: Dec 2005
Posts: 15
Default cant talk to router

hello, every time i try to open my router's web based utility it takes me to the dsl modem. i type 192.168.1.1 which should take me to the router but instead i get a page about my modem. does anyone know how i can talk to my router? i tried unplugging the modem so the computer was only hooked up to the router but then it wouldnt go to the page at all, it just said the page could not be displayed. any ideas?
__________________

mtndew is offline   Reply With Quote
Old 12-24-2005, 11:07 AM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: cant talk to router

are u sure that the addres for the router is 192.168.1.1?
Check the manual if u are not 100% sure.
__________________

__________________
0_o
mammikoura is offline   Reply With Quote
Old 12-24-2005, 02:13 PM   #3
Solid State Member
 
Join Date: Dec 2005
Posts: 15
Default Re: cant talk to router

yea, im sure. i checked it. i also thought there was a url i could type instead of typing the ip but it didnt say one in the manual. plus i also pinged 192.068.1.1 through 192.168.1.9 and the only one i got a response from was the first so i have no idea whats going on
mtndew is offline   Reply With Quote
Old 12-24-2005, 05:29 PM   #4
Solid State Member
 
Join Date: Dec 2005
Posts: 15
Default Re: cant talk to router

ok, i just figured it out, and it was actually something pretty obvious so just in case anyone else has the same problem i did all you have to do is run ipconfig and whatever your default gateway is, thats the ip you type to get to your router. in this case it was 192.168.2.1 but normally it is 192.168.1.1
mtndew is offline   Reply With Quote
Old 12-26-2005, 08:58 PM   #5
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: cant talk to router

Looks to me from what you just said you've got your router set with a LAN address of 192.168.2.1 and the router's default gateway is 192.168.1.1 (the router's WAN address). You're absolutely right that using ipconfig (/all) would provide you with the pc's default gateway which would be the next hop in your route to the internet ... which in your case is your router. Good job in figuring it out on your own!

You might consider turning DHCP/NAT off on your modem and have it do transparent bridging. Reason being is right now your setup is doing it twice ... at least the NAT portion. Doing transparent bridging would enable the ISP's IP address (public address such as 43.26.119.45) to come all the way through to the wan port of your router ... and possibly improve your speeds. Just a thought ... your modem might not even be able to do transparent bridging ... who's your ISP and what is the model of modem you using?
CrossCech is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:08 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0