Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-25-2010, 01:52 AM   #1
Solid State Member
 
ahriik's Avatar
 
Join Date: Jan 2010
Posts: 11
Unhappy Cannot connect to Microsoft server/website AT ALL!!!!

I really need to upgrade my .NET Framework to the latest. (3.5 I think). Problem is, I cannot download it because ever since I reset my PC, I cannot access the Microsoft website. I can't even sign in to Windows Live Messenger! I am getting pretty mad, and I don't know what to do. I'm sure I have no malicious files on my computer, nor any viruses. What is happening!! I am using an XP, SP2. I use Chrome as my web browser, if thats any help.

I tried downloading .NET on my bro's computer, and then moved the setup to mine. When I tried to install it, however, it needed to connect to the Microsoft server, and it cant....


please help me
__________________

ahriik is offline   Reply With Quote
Old 01-25-2010, 09:32 AM   #2
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Cannot connect to Microsoft server/website AT ALL!!!!

When you "reset" your PC? Do you mean re-installed windows?

Have you tried using IE? See if that helps. Also, try and google .net framwork and see if you can find a download that is not tied to Microsoft.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 01-25-2010, 09:38 AM   #3
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Cannot connect to Microsoft server/website AT ALL!!!!

Why can't you connect - do you get security certificate errors? If so then it sounds stupid, but check your clock (including the date and year which is what most people seem to miss!) If it's wrong then it can muck up the certificate validation and it won't let you sign in.

Failing that, can you post the exact error codes you're getting when you try and sign into messenger and try and run updates?
berry120 is offline   Reply With Quote
Old 01-25-2010, 01:23 PM   #4
Fully Optimized
 
~Darkseeker~'s Avatar
 
Join Date: Jan 2010
Location: Welwyn Garden City, United Kingdom
Posts: 2,494
Default Re: Cannot connect to Microsoft server/website AT ALL!!!!

see if you can ping the microsoft websie in command promt.

type "ping microsoft.com"
__________________
EVGA SLI Micro Z68 // Intel i5-2500k @ 4.4GHz // 8GB Corsair Vengeance 1866MHz // Overclocked ASUS GTX 660 Ti // Corsair Carbide SPEC-03 // Kingston Hyper-X 120GB // 2TB WD Green + 500GB WD Black
#JC4PM
~Darkseeker~ is offline   Reply With Quote
Old 01-25-2010, 05:37 PM   #5
Solid State Member
 
ahriik's Avatar
 
Join Date: Jan 2010
Posts: 11
Default Re: Cannot connect to Microsoft server/website AT ALL!!!!

When I reset my PC, I re installed windows XP cuz I got a stupid virus. I have tried downloading .NET from another source, and the download was successful, however, it could not install because it needed to connect to the microsoft server, which I can't connect to.

Since I use Chrome, when I try to access Microsoft.com, it just says

Oops! This link appears to be broken!

My date and time is correct. Messenger error code is 80040154
ahriik is offline   Reply With Quote
Old 01-25-2010, 05:53 PM   #6
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Cannot connect to Microsoft server/website AT ALL!!!!

Have you tried re-registering msxml3.dll? Hit start => run then type:

Code:
REGSVR32 %windir%\system32\msxml3.dll
berry120 is offline   Reply With Quote
Old 01-25-2010, 06:33 PM   #7
Solid State Member
 
ahriik's Avatar
 
Join Date: Jan 2010
Posts: 11
Default Re: Cannot connect to Microsoft server/website AT ALL!!!!

didn't work, neither did IE. I may just Reset my computer again, i may have some malware or somethin still on my comp

I reset my computer, and it worked! then I installed some graphics drivers for my graphics card, and it didin't work! I reset AGAIN, and it don't work!
ahriik is offline   Reply With Quote
Old 01-28-2010, 05:30 PM   #8
Solid State Member
 
Join Date: Jan 2010
Posts: 14
Default Re: Cannot connect to Microsoft server/website AT ALL!!!!

Quote:
Originally Posted by ahriik View Post
didn't work, neither did IE. I may just Reset my computer again, i may have some malware or somethin still on my comp

I reset my computer, and it worked! then I installed some graphics drivers for my graphics card, and it didin't work! I reset AGAIN, and it don't work!
Clean up any malware or viruses, then try using different web browsers.
ace070590 is offline   Reply With Quote
Old 01-25-2011, 09:24 PM   #9
Beta Member
 
Join Date: Jan 2011
Posts: 2
Default Re: Cannot connect to Microsoft server/website AT ALL!!!!

hey anyone out there?
i'm experiencing he same problem here tried to ping ms, didn't work, for google it did work. don't ant to reset system, everything's running except ms.
chatumao is offline   Reply With Quote
Old 01-25-2011, 09:54 PM   #10
Solid State Member
 
ahriik's Avatar
 
Join Date: Jan 2010
Posts: 11
Default Re: Cannot connect to Microsoft server/website AT ALL!!!!

i solved the problem, a while ago, actually. I just downloaded this malware remover and it fixed it.

you can download it here!

windows-kb890830-v3.7.exe - 4shared.com - online file sharing and storage - download
__________________

ahriik is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0