Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-03-2006, 08:47 AM   #1
Beta Member
 
Join Date: Feb 2006
Posts: 1
Default Broadband Problem

I got a new computer and im trying to get the Internet working.AOL was already installed on it so i had to download the drivers for it as i already have AOL Broadband.The two green lights on the modem are on but when i go to sign on AOL it says "Getting AOL access numbers" then "Please plug fone line into modem".Anyone know what might be wrong?
__________________

Knifey_Spoony is offline   Reply With Quote
Old 02-03-2006, 08:57 AM   #2
In Runtime
 
Join Date: Sep 2005
Posts: 349
Default Re: Broadband Problem

Your problem is that your using AOL lol, but serisouly it sounds like your trying to use dial up AOL, not AOL Broadband, also make sure that you have your line plugged into the right port, if your trying to access dial up make sure your line is not plugged into your Ethernet port, and vise-versa.
__________________

Infin1ty is offline   Reply With Quote
Old 02-03-2006, 02:25 PM   #3
In Runtime
 
tractorboy's Avatar
 
Join Date: Oct 2005
Posts: 110
Default Re: Broadband Problem

when you say the 2 green lights are on on the modem, you are talking about
a DSL modem ? you have broadband , right , do you have a router or just the modem with a cat5 cable going to the notebook from the modem ?

anyway, in AOL right bellow on the sign in screen there is I think it is location, usually says something like home, se if there is a scroll arrow to show other locations, like broad band. If not you will have to create a "new location" for your broadband in expert set up..to the left.
tractorboy is offline   Reply With Quote
Old 02-13-2006, 12:04 PM   #4
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Broadband Problem

Quote:
Originally Posted by Knifey_Spoony
I got a new computer and im trying to get the Internet working.AOL was already installed on it so i had to download the drivers for it as i already have AOL Broadband.The two green lights on the modem are on but when i go to sign on AOL it says "Getting AOL access numbers" then "Please plug fone line into modem".Anyone know what might be wrong?
You have a new computer with AOL dial-up service installed. You need to change this in IE. Open Internet Explorer, cancle any dialing it wants to do. Go to Tools>Internet Options>Connections, and select, never dial a connection. Also, just for safe measure, go into LAN settings and check the box that says "Automatically Detect Settings". This should stop your computer from dialing up. Then all you need is to use their software for Broadband to setup your account. Good luck...
__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0