Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 02-09-2007, 07:17 AM   #1
Fully Optimized
ssc456's Avatar
Join Date: Jan 2007
Posts: 4,273
Send a message via MSN to ssc456
Angry Blank Page On Most Pages

hi ,

i have ie 7 and aol 9 and up untill 2 days ago were working fine but now only selected few web pages will load i get a blank white screen and at the bottom left it says done and the bottom right it says unknown zone. the only thing that has bin done in the past 2 days is a mcaffee update which i did a system restore to put backand the problem still remained.

tried anti spyware anti adware anti virus no luck.. tried refreshing loads of dll files also no luck .. tried deleting cookies cache etc ???

any suggestions please ....

He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote
Old 02-09-2007, 07:55 AM   #2
Golden Master
Raffaz's Avatar
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Blank Page On Most Pages

Its more than likely going to be something to do with Mcaffee altering some settings, have you got mcaffee firewall? If ya have then check that. You could also try resetting IE7 from the tools menu
Raffaz is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:25 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0