Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Closed Thread
 
Thread Tools Search this Thread Display Modes
 
Old 10-21-2006, 09:56 AM   #1
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default belkin wireless adapter

it is connected at 11mb/s but i remember when i had another one of these (was the same one exept i bust it) it used to run at 54mb/s. i pick up my router full signal and also the same thing happens with my neighbouts network which i sometimes use because it is unsecure and i can pick it up very well. any way to speed it up as i cannot find any options?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline  
Old 10-21-2006, 07:25 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: belkin wireless adapter

It sounds like its connecting to the .11b standard instead of the .11g standard. Cant think why tho, have ya tried resetting it, have ya got encryption enabled if ya have try knocking it off and testing speed again.
__________________

Raffaz is offline  
Old 10-22-2006, 06:32 AM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: belkin wireless adapter

my neighbours has no encryption and same speed. mine has wep and tried with wpa with no luck
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline  
Old 10-22-2006, 06:53 AM   #4
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: belkin wireless adapter

Have ya checked the settings on ya wireless card then
Raffaz is offline  
Old 10-22-2006, 08:07 AM   #5
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: belkin wireless adapter

its a wireless network adapter.it only came with some crappy software to replace the windows wireless utility but i do not use that. what settings do you mean?
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline  
Old 05-24-2008, 03:02 PM   #6
Baseband Member
 
Join Date: Apr 2008
Posts: 86
Default Re: belkin wireless adapter

are you sure that you are using your OWN network? stupid question but it could be your problem
__________________
______COMPUTER NERD______
youngpcbuilder is offline  
Old 05-24-2008, 10:39 PM   #7
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: belkin wireless adapter

Some things I would check.

1. Install the latest Belkin drivers for the wireless card.

2. On the wireless router, check to make sure that your connect speed setting is set for b+g or even g-only. I could be set for b-only for some odd reason. Note *** Some routers state that setting to g-only might actually slow down speeds. ***

3. Check for firmware updates for the wireless router. You might have the latest firmware already installed ... try reinstalling it or if you have a backup of a previous firmware version ... rollback to it.
CrossCech is offline  
Old 05-25-2008, 11:20 AM   #8
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: belkin wireless adapter

nearly a 2 yr old thread lol ... damn i remember this problem. yea "usbg" mode was disabled in the properties or something. enabling that fixed it lool


LOCk THIS
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0