Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-13-2009, 09:36 PM   #11
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: Belkin problem again!

i just think you need to enter some settings in the router from your isp.
__________________

ilovepcs25 is offline   Reply With Quote
Old 07-14-2009, 07:30 AM   #12
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Belkin problem again!

There is probably some settings from the ISP (internet service provider) that need to be entered into the router. Either the ISP would have provided you with these with the original paperwork, or you will have to call them and tell them you want to get your router setup. They should be able to walk you through the proper steps.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 07-14-2009, 02:54 PM   #13
Solid State Member
 
Join Date: Jun 2009
Posts: 9
Default Re: Belkin problem again!

Okay thanks I'll call them up.
Fallen80i is offline   Reply With Quote
Old 07-14-2009, 03:17 PM   #14
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: Belkin problem again!

when i got my router/modem i connected it all up and followed the setup guide that came with it inputting all the settings the only trouble i had was getting the other pc's to share the connection.
i feel your pain though they say its easy to do but its not.
__________________

ilovepcs25 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0