Go Back   Computer Forums > General Computing > Networking | DNS
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-10-2007, 02:01 AM   #1
Beta Member
Join Date: Sep 2007
Posts: 2
Default Belkin f5d7010 network card

My laptop recently crashed last week and i had to reinstall xp pro on my ibm t30. All seems fine now, including the wired internet but i cant get my Belkin network card to work again. I didnt have the original driver disc for this card, so i tried all 7 possible drivers for this card. one problem is that the card doesnt show the version, hence having to try all 7 possible driver. Versions 5 onwards actually load up on XP, the others stalled. Anyway, on the Belkin Network Utility it wasnt showing any networks, i had rebooted the sitecom router and ntl cable modem earlier, and the main problem is that i couldnt enter a network so i'm stuck ! The laptop recognises the card when it is connected, but the lights on the card dont show anymore, they come on very dimly when the card is first connected but that is all. Do you think the card is damaged ? Can anyone help?
dvp is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:56 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0