Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-03-2005, 08:26 PM   #1
Baseband Member
 
Join Date: Mar 2005
Posts: 84
Default another problem

i can not get my two computers to connect to each other through a network. i have used windows network setup and i get nothing but confused. it asks me to plug my flash drive in and the flash drive will load information into my router and then my laptop. except my router has the wrong usb connection to do this. until i do this, i am fairly sure that i can not use the printer from my desk top. any answers?

one more question

why is it that on my laptop i will be connected to my signal and it will auto disconnect, and then reconnect to another signal (linksys) that is not mine. how do i stop this from happening. while at home i want to use my signal.
__________________

dbone is offline   Reply With Quote
Old 11-03-2005, 10:37 PM   #2
Solid State Member
 
majik's Avatar
 
Join Date: Nov 2005
Posts: 13
Send a message via AIM to majik Send a message via MSN to majik
Default Re: another problem

Im comfused... wrong usb connection on router? I need some more details...

-----------------------------

2 answer ur second question just go into network settings >> properties of your wireless net >> click on the tab in the properties that says "Wireless networks" then just add YOUR network name to the prefered networks list, this will tell the computer to connect to that network automatically
__________________

majik is offline   Reply With Quote
Old 11-03-2005, 10:53 PM   #3
Beta Member
 
SilentScorpion's Avatar
 
Join Date: Nov 2005
Posts: 3
Unhappy Re: another problem

Iknow this is totaly out of the question but i need to know how to make new posts because my good computer is facing some serious problems. I have a Windows XP PRO, Intel P4 HT 3.4Ghz, 2x512 MB of ram, Ati Radeon X600 and some other stuff.. that i dun't know about, but anyways for some reason (unknown) my computer keeps restarting and it keeps gettin slower to boot everytime it restarts automaticaly. I adjusted the fan speed so it is at MAX, so there shouldn't be any heat problem (i think). Yesterday I could go on my desktop for a few min, about 5-10 min. But now it just restarts its self after 15 seconds after the manual start up. Note: I can't get on my desktop, Go to control panle and all that stuff. If there is anyone who can help me thats great..
SilentScorpion is offline   Reply With Quote
Old 11-03-2005, 11:03 PM   #4
Solid State Member
 
majik's Avatar
 
Join Date: Nov 2005
Posts: 13
Send a message via AIM to majik Send a message via MSN to majik
Default Re: another problem

this shouldnt be here, but ill answer anyways

first question is : Have you overclocked anything on your camputer?
2nd: Whens last time u ran a virus scan
3rd: is ur system getting enough power
4th: i had a problem something like this but i think this one is different... but i had to change the battery on the mother board...
5th: can u give me any details about what u did when u installed the system, any changes, hacks, programs run...

anyways it could be a number of different problems, u just gota find out what it is and fix it
majik is offline   Reply With Quote
Old 11-03-2005, 11:22 PM   #5
Beta Member
 
SilentScorpion's Avatar
 
Join Date: Nov 2005
Posts: 3
Default Re: another problem

Ok yesterday, out of curiosity i took my computer downstairs to see if my video card would work with the TV, and after i brought it back upstairs this problem started happenin. All i installed recently was GTA San Andreas that I downloaded from IsoHunt.com. The Last time i ran a Virus scan was... yesterday (cus my dad said that it might fix the problem). I ran it for about 30 min (for some reason it didn't shut automaticaly) but i couldn't finish it because there was this big file and it would of probably took 5 hours to scan the whole thing so i pressed Stop Scan (i use Norton anti-virus 2005) and it started deletein the 7 Viruses it found.. but the stutistics showed that the deletion of the 7 files failed and i can't remember what I did. Yes, I imagen that my system is gettin enough power cus i have been usein this computer for about half a year and this never happened + the person who built my compter said that the power supply that we bought was plenty i think it was $350 USD for the powersuply + very heavy...

What does it mean to *overclock* the computer?
Plz reply soon
SilentScorpion is offline   Reply With Quote
Old 11-03-2005, 11:44 PM   #6
Solid State Member
 
majik's Avatar
 
Join Date: Nov 2005
Posts: 13
Send a message via AIM to majik Send a message via MSN to majik
Default Re: another problem

try running a complete virus scan, its ok if it takes a long time, on average my antivirus takes almost 14hrs to finish. The big file is probably the iso image of the game. um... u might want to check and see if any of your hardware components are loose. if there are any loose connections plug em pack in and make sure they good connections. u will also probably want to use the scan system next startup option too, it should get rid of a couple things and if u have system-works try a one button checkup.

--> overclocking: making your hardware go faster than the default it was rated to go... dangerous for your system if you dont know what you are doing

well if that doesnt work we'll just try a different solution, but have patience... i learned the hard way, while it scans dont worry about ur pc just think about something else, do something else (watch tv, read a book, play a game), sometimes a break is just what u need to think clearly.
majik is offline   Reply With Quote
Old 11-04-2005, 09:31 AM   #7
Baseband Member
 
Join Date: Mar 2005
Posts: 84
Default Re: another problem

back to my problem

my router only has a usb upstream port or type b. when trying to set up the network it asks me to use my flash drive to transfer the info first to the router and then to the two pcs. my flash drive is a downstream port or type a (im really not sure what that means, but what i was told)

so how do i get around this? im still quite confused. i just want to network my two computers to share files and use my one printer.
dbone is offline   Reply With Quote
Old 11-04-2005, 10:37 AM   #8
Solid State Member
 
majik's Avatar
 
Join Date: Nov 2005
Posts: 13
Send a message via AIM to majik Send a message via MSN to majik
Default Re: another problem

i dont think that configuring your home network actually involves changing much on your router, all you need is to have your network named and know it. The usb thing is for the computers, not the router, to configure them to connect to eachother in your network.
majik is offline   Reply With Quote
Old 11-04-2005, 10:44 AM   #9
Baseband Member
 
Join Date: Mar 2005
Posts: 84
Default Re: another problem

i actually tried bypassing the router and just transfering the info to the desktop and the laptop. nothing happened (actually i wouldnt know what was supposed to happen if i had the two pcs networked)

i am still not able to use the printer from my laptop though, which makes me assume that my network is not complete.
when trying to add a printer to the laptop, i browse for printers and i find my network, but it always says it can not find printer name or something of that nature. any suggestions
dbone is offline   Reply With Quote
Old 11-04-2005, 03:09 PM   #10
Solid State Member
 
majik's Avatar
 
Join Date: Nov 2005
Posts: 13
Send a message via AIM to majik Send a message via MSN to majik
Default Re: another problem

1st thing: configure network properly. windows network wizard should be simple enough to follow (just take it at face value, dont try complex stuff)
2nd thing: if it worked, the printer should work, the printer has to be on, and the computer it is connected to though (to check if your laptop detected the network printer you can go to control panel and click on printers, all printers detected should show up there, if it doesnt, u can use the add printer wizard in the contrl panel... just click the 'add printer' button)
__________________

majik is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0