Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-19-2008, 12:22 PM   #1
Solid State Member
 
Join Date: Aug 2008
Posts: 9
Default Access Local Only?

Well before I had an issue where I would only get "Limited or no Connectivity" This now has changed to Local Access Only. What does this mean and how do I fix it.

And now I am actually able to send and receive packets.....am I getting closer to connecting to the internet?

Edit: It says Windows confiirmed that "Primary DNS Server" is currently online, but is not responding to connection attempts at this time.

Then it says the following policy might need to be adjusted to allow windows to connect:

Policy Provider: -
Filter Name: SymNetDrv Firewall Filter Outbound_Transport_V4
__________________

ComputerFixz is offline   Reply With Quote
Old 08-19-2008, 01:19 PM   #2
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Access Local Only?

you are basically not connected to the internet i look into the error code ot see what that means.
__________________

__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-19-2008, 01:35 PM   #3
Solid State Member
 
Join Date: Aug 2008
Posts: 9
Default Re: Access Local Only?

ok thanks. It is bugging the crap out of me and it won't even connect with an Ethernet wire. Both connections are being a pain and I really would like to connect.
ComputerFixz is offline   Reply With Quote
Old 08-19-2008, 01:58 PM   #4
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Access Local Only?

If you go to run then type: cmd, to get a command prompt then type: ipconfig /all you will get your dns server addresses. Then i would try to ping them from command. See if you are even able to reach them by ping.

Cheers!
__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 08-19-2008, 02:18 PM   #5
Solid State Member
 
Join Date: Aug 2008
Posts: 9
Default Re: Access Local Only?

Nope can't reach by pinging the dns server address.
ComputerFixz is offline   Reply With Quote
Old 08-19-2008, 03:45 PM   #6
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Access Local Only?

you use windstream?
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-19-2008, 03:50 PM   #7
Solid State Member
 
Join Date: Aug 2008
Posts: 9
Default Re: Access Local Only?

Widestream? If you mean my ISP then no O_o I use broadband provided by my cable compant.
ComputerFixz is offline   Reply With Quote
Old 08-19-2008, 03:52 PM   #8
Fully Optimized
 
ace777's Avatar
 
Join Date: Nov 2006
Posts: 3,110
Default Re: Access Local Only?

oh i use the m and they have really crappy service tit can never get the DNS for some reason.
__________________
2.4 Ghz celeron, 1.25 PNY pc 2700 RAM,PNY VERTIGO 5200 FX , 40 GB HDD
900Mhz 256 RAM , MX 4000, 30 GB HDD
1.9Ghz dual core AMD Athlon 2 GB 384 VRAM 320 Gb HD
2.3 tricore phenom,2 GB RAM , EVGA 9600 GSO,250 GB SSD
2.6 X4 620, 4GB RAM, 9600 GSO, 500 GB HDD/I'm part of The Project
ace777 is offline   Reply With Quote
Old 08-19-2008, 04:20 PM   #9
Solid State Member
 
Join Date: Aug 2008
Posts: 9
Default Re: Access Local Only?

hmm could the problem be for my dns servers its just random letters DCHPv6 server is random numbers and tere is no default gateway O_o and compared to my sisters laptop her ip is 192.xxx and mine is 169.xxx could that be an issue and how do I go about changing it.

Also I use Broadcom WLAN wireless card and its up to date.
ComputerFixz is offline   Reply With Quote
Old 08-20-2008, 04:57 PM   #10
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: Access Local Only?

It is possible. Have you tried doing a simple power cycle, to see if you still have the problem?

Cheers!
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0