Go Back   Computer Forums > General Computing > Networking | DNS
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2006, 04:56 PM   #1
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default 2 computers. no internet...

someone asked me to help them sort out their computers. they were working fine now they wont connect to the net. one is connected to the router and the other is connected to the router via ethernet cable. both seem to have connections in network connections but i re ran the network setup on the main pc (the one with the router) and got a error message saying that the ip was comflicting with others on the network). i dont think this is the case but not sure. i changed loads of the tcp/ip settings on both pcs with no luck. what else could i try?
__________________

__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 09-14-2006, 05:10 PM   #2
In Runtime
 
systeq's Avatar
 
Join Date: Sep 2006
Posts: 164
Default Re: 2 computers. no internet...

ugh, make sure that your PCs are set to Obtain an IP address automatically in the NIC properties. then go to the computer that isnt working properly and click on Start | Run and type CMD, hit Enter.

Type ipconfig /renew

this will release the IP address assigned to that PC and force it to ask the DHCP server(router) for a new one.
__________________

__________________
Dell Precision WS470 Xenon 3.0GB 1GB PC3200 80GB SATA HDD

but...control 5 servers, one switch rack with 300 ports protected by cisco router, 300 PC's, 75 notebooks over a wLAN ;)
rramzjr@hotmail.com
systeq is offline   Reply With Quote
Old 09-15-2006, 12:28 PM   #3
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: 2 computers. no internet...

Quote:
Originally Posted by dude1234
one is connected to the router and the other is connected to the router via ethernet cable.
Huh? They both should be connected to their own individual LAN Port on the router by ethernet cables.
CrossCech is offline   Reply With Quote
Old 09-15-2006, 04:44 PM   #4
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: 2 computers. no internet...

Quote:
Originally Posted by CrossCech
Huh? They both should be connected to their own individual LAN Port on the router by ethernet cables.
the main pc is connected to the router by ethernet cable as far as i know. the other is connected to the router by ethernet cable in a spare port. it all seems ok connection wise. sorry if i didnt make it clear. i will try the above, cheers. oh ive tried setting it to automatic ip address. whats wierd is that the other pc connects fine and says 100mb/s speed but nothing works.
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 09-17-2006, 05:24 PM   #5
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: 2 computers. no internet...

BuMpY
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 09-18-2006, 03:30 PM   #6
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: 2 computers. no internet...

last bumpy. i will deffo try the above but any other advice before i go there tomorrow? ... i want to fix it tomorrow so i dont have to keep going over there :P
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 09-19-2006, 11:28 AM   #7
In Runtime
 
systeq's Avatar
 
Join Date: Sep 2006
Posts: 164
Default Re: 2 computers. no internet...

Quote:
Originally Posted by dude1234
whats wierd is that the other pc connects fine and says 100mb/s speed but nothing works.
this means that it is communicating with the router just fine, but cant get out into the net...might be firewall related at the pc, router or could be the ISP. Easiest way to fix this is by starting from scratch. unplug everything including the ISP modem. let it reset by unplugging its power as well as cable to the ISP(telephone line or cable) plug it back in, let it initialize itself. then plug in the router, then the pc's, make sure they are both set to get an ip address automatically. verify they connect "Speed:100 Status: Connected"

if this doesnt work. then try one pc if that works, see if the router can emulate the MAC address of the pc's nic. if so, on the pc go back to the CMD prompt and type IPCONFIG /ALL to get the MAC address of its NIC. enter that in the router interface and that should work. after all this, there isnt anything else that can impede it except faulty hardware/shitty cables
__________________
Dell Precision WS470 Xenon 3.0GB 1GB PC3200 80GB SATA HDD

but...control 5 servers, one switch rack with 300 ports protected by cisco router, 300 PC's, 75 notebooks over a wLAN ;)
rramzjr@hotmail.com
systeq is offline   Reply With Quote
Old 09-19-2006, 12:29 PM   #8
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default Re: 2 computers. no internet...

lol cool ill try that aswell
__________________
Laptop spec: ASUS X53E, i5 2430m 2.4ghz, 3gb ram, 320gb hdd, intel hd graphics, usb 3.0
dude_se is offline   Reply With Quote
Old 09-20-2006, 12:46 PM   #9
In Runtime
 
mfrostbutter's Avatar
 
Join Date: Sep 2006
Posts: 121
Send a message via MSN to mfrostbutter
Default Re: 2 computers. no internet...

What type of internet connection do you have? Cable, DSL? some ISP's require you specify some settings in the router, such as a login and password for DSL, static IP Address if your ISP assigned you one, it seems the computers are communicating what the router but not getting out to the Net, also make sure you have everything plugged in correctly, modem->ethernet cable to WAN port on router. Router -> ethernet cable from LAN port to NIC on PC's
mfrostbutter is offline   Reply With Quote
Old 09-21-2006, 05:51 AM   #10
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: 2 computers. no internet...

Make sure ICS is on aswell, that might help. Also what where they doing before it went wrong? And are the physical connections to phone line ok?
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0