Go Back   Computer Forums > Welcome To Computer Forums .org > Hi, I am....
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-30-2014, 09:16 AM   #1
Beta Member
 
Join Date: Dec 2014
Location: malta
Posts: 2
Default new

hello i am new in here.i hope i came to the right place.

i have a problem with my pictures ,when i open a file of pictures they are all showing with the photo gallery icon.i wish when i open the file of pictures i could see them all at once there in the file.Can anyone please tell me how to adjust the viewing.

best regards.
__________________

inquisitive is offline   Reply With Quote
Old 12-30-2014, 10:24 AM   #2
Fully Optimized
 
Draygoes's Avatar
 
Join Date: Nov 2014
Location: United States
Posts: 1,653
Default Re: new

Hi! Welcome to CF!
Which OS are you running? I assume windows 8?
__________________

__________________
Will have a youtube channel up soon. Link will be here if I remember.
Draygoes is offline   Reply With Quote
Old 12-30-2014, 01:50 PM   #3
Beta Member
 
Join Date: Dec 2014
Location: malta
Posts: 2
Default Re: new

hello mine is windows 7
inquisitive is offline   Reply With Quote
Old 12-30-2014, 03:14 PM   #4
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: new

By file i suppose you mean folders.
The files are properly set to open in some other 3-party program.
Right click on one of the images, then highlight "open with" and click choose default.
A window should open. In that windows click "always use this program" (or whatever it says in Win7, can't remember. I use win8) then choose "windows photo viewer"

That should do it
__________________
MOBO: Asus Maximus 6 Hero - GPU: Gigabyte GTX 980ti xtreme - CPU: I7-4770K - PSU: Corsair AX760
RAM: Corsair Vantage 2x4GB - SSD: Samsung 840 EVO 512 + LiteOn LCS-256 - Case: NZXT H440
BikerEcho is offline   Reply With Quote
Old 12-31-2014, 07:02 AM   #5
Fully Optimized
 
Smart_Guy's Avatar
 
Join Date: Oct 2011
Location: Saudi Arabia
Posts: 3,229
Default Re: new

Welcome aboard

Let's see, I think you mean that when you open a folder you see the files as small icons and you want to see them in bigger previewed pictures?

If I got that right, open the folder and go to "View" on the the top left of the window and choose "Extra large icons" or any view type desired.
__________________
My main rig (click here).
Smart_Guy is offline   Reply With Quote
Old 12-31-2014, 04:52 PM   #6
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: new

Hello & Welcome to CF, welcome aboard....
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 12-31-2014, 08:33 PM   #7
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default Re: new

Welcome to CF
BK_123 is offline   Reply With Quote
Old 01-02-2015, 07:28 AM   #8
Fully Optimized
 
joedaman633's Avatar
 
Join Date: Apr 2012
Location: England, Birmingham
Posts: 1,812
Default Re: new

You need to navigate to the visual effects tab in the "Performance Options" window inside the advanced system settings.
This mini-guide should work on Windows 7. Use either of these methods to get to the setting.

Method 1:
Click the start button down the bottom left. In the search provided copy and paste the following into the search:
%windir%\system32\SystemPropertiesPerformance.exe

This will open up the window you require. You will see a screen with lots of tickboxes. Tick the box (if it isn't already) that says "Show thumbnails instead of icons." Now click "OK." Your pictures should know show as mini versions of themselves instead of as the icon.


Method 2 (same as 1, but you get to the required window differently):
Step 1: Click the start button down the bottom left.
Step 2: Click "control panel"
Step 3: Click "System and Security," then click "System." (or just click "system" if you're using view by small icons)
Step 4: Click "Advanced system settings" at the top left of the screen
Step 5: On the window that pops up, click the "Settings" button next to the "Performance" box
Step 6: In the window that pops up there will be lots of tickboxes, tick the "Show thumbnails instead of icons" box (if not already ticked) and click "OK." Your pictures should now be displayed as thumbnails, not just an icon.
__________________

__________________
Athlon II x4 645 || 1TB 7200rpm HDD || EVGA GTX 650Ti OC || 8GB DDR3 RAM || Windows 7 Home x64

i5 4210M || 500GB Samsung EVO 850 SSD || GeForce 825M || 16GB DDR3 RAM || Windows 10 x64
joedaman633 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0