Go Back   Computer Forums > Welcome To Computer Forums .org > Hi, I am....
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-23-2016, 10:16 AM   #1
Beta Member
Join Date: Sep 2016
Location: USA
Posts: 1
Default Hi there, I'm Yas.

I'm 29 yrs old, living in Cleveland, Ohio, USA. I have a few years of IT experience and have recently taught myself Html/CSS/Sass/JavaScript/AngularJS, and am learning more constantly. I have built a few computers before including this one that I'm having an issue with. My apologies if this is posted in the wrong section. I believe my computer details should be in my Signature, and this is the issue:

This is what happens after I start my computer and log in:

1. I will be either be working online using chrome, IE, Firefox, or playing video game (Counterstrike Source, steam games, wow) and the computer will either:
a. freeze on the current screen without making a single sound, and neither my mouse nor keys will work and I will have to reset the computer which brings me back to the login screen. It will do this infinite times in a row with anywhere between 30 secs to 30 mins between occurrences.
b. make a horrible "Blaaaaammmmmmmm" sound and freeze the screen, mouse, and keyboard. The sound ends after about 3 seconds leaving just the frozen stuff behind. Once again occurring numerous times in very short periods.
2. Keep working for more than 8 hours straight without any trouble whatsoever, no stalling, freezing, random sounds, nothing. Just perfection.

I've scoured the internet looking for all sorts of causes and solutions (too many to list here) and tried them all to no avail. I've re-installed the software from factory default, dis-assembled and re-assembled the hardware, tried different settings, altered system files, and the list goes on and on, nothing has worked.

I have used standoffs connecting motherboard to case, I haven't overclocked the CPU or GPU, and I haven't set any profiles or timings for my RAM.

Can you guys please help me save this desktop. I would be most thankful!

Let me know if you'd like any additional information.

---------- Post added at 10:16 AM ---------- Previous post was at 10:14 AM ----------

Well it turns out the computer info is in the "About me" section of my profile, so to save you a few clicks here is the computer info:

Windows 10 Pro
AMD FX(tm)-6350 Six-Core Processor 3.90GHz
8.00 GB RAM Crucial Ballistix Sport XT 8GB DDR3-1600 PC3-12800 CL9 Dual Channel Desktop Memory Kit Two 4GB Memory Modules
64-bit Operating System, x64-based processor
ASUSTek Motherboard
AMD Radeon R9 200 Series Graphics Card
Crucial 128 GB SSD Drive (This is where Windows is stored)
SanDisk 450GB SSD Drive (This is for storing other files)
TP-LINK 300Mbs Wireless N Adapter
Corsair Carbide Series 200R Mid Tower ATX Computer Case

yascoding is offline   Reply With Quote
Old 09-23-2016, 09:27 PM   #2
In Runtime
TrotterTech's Avatar
Join Date: Oct 2014
Location: United States
Posts: 304
Default Re: Hi there, I'm Yas.

Basic question...have you uninstalled and reinstalled your drivers? Since your CPU, mobo, and GPU are all AMD it should be fairly simple to do so.

Antec 300 Illusion, Antec EarthWatts EA650, EVGA GTX 760, AMD FX 8320 x8, MSI 970A-G43, Sandisk 128GB,
Samsung 120GB, WD Black 750GB, WD Green 1TB, WD Red 3TB, G.SKILL Ripjaws 2x2GB,
Crucial Ballistix Tracer 2x2GB, Win7 Ult 64-bit, Func MS3, CM Storm QuickFire Rapid
TrotterTech is offline   Reply With Quote
Old 09-29-2016, 05:56 AM   #3
Fully Optimized
Smart_Guy's Avatar
Join Date: Oct 2011
Location: Saudi Arabia
Posts: 1,994
Default Re: Hi there, I'm Yas.

Welcome aboard
Smart_Guy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 03:42 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0