Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-16-2005, 03:09 AM   #1
Fully Optimized
 
Paradox's Avatar
 
Join Date: Aug 2005
Posts: 2,913
Send a message via AIM to Paradox Send a message via MSN to Paradox Send a message via Yahoo to Paradox
Default XP Wont Take my Key

Hey, I'm activating my Windows XP installation but it isn't taking my key..

I know it works, Ive used it to reinstall windows on my Computer like 3 times already, Now its saying I mistyped it but it is exactly the same.. What could the problem be? I mean.. It's typed.. Its correct.. It should be working..

Edit: 5 People have viewed this and no one has replies. It's pissing me off, this will be 3 threads in a row that I have made asking for help and receiving none. I help people all the time here and never get any back, Is it so much to ask for some help in return?
__________________

__________________
ROW ROW FIGHT THE POWAH

Xbox Live: Error Lord
Personal Email: HunterMRose[at]gmail.com
Aim: Error Lord
Paradox is offline   Reply With Quote
Old 10-16-2005, 07:17 AM   #2
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: XP Wont Take my Key

Maybe you could try calling microsoft and ask for a new key.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 10-16-2005, 07:36 AM   #3
Daemon Poster
 
Join Date: Jul 2005
Posts: 766
Default Re: XP Wont Take my Key

First make sure you tried an "I" for a lower case "L" etc. Then return it and ask for a new key if that did not fix it- you cannot get around this problem.
__________________
ASUS Rampage Formula X48, 4GB Corsair Dominator DDR2 900, Intel X3350 @ 3.6ghz, 300GB VelociRaptor, 500GB Barracuda, 2x 4870HD 790/1100, 850W Zalman PSU, Antec P182
aowen416 is offline   Reply With Quote
Old 10-16-2005, 07:39 AM   #4
Daemon Poster
 
reece296's Avatar
 
Join Date: Aug 2005
Posts: 593
Send a message via MSN to reece296 Send a message via Yahoo to reece296
Default Re: XP Wont Take my Key

It is because once the key has been used three times you can't use it again!
Here is Microsoft America's telephone number 1-800-MICROSOFT (1-800-642-7676)
Located in Redmond, WA.




Reece
reece296 is offline   Reply With Quote
Old 10-16-2005, 10:50 AM   #5
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: XP Wont Take my Key

It's 6 not 3. then after those 6 you phone in and they add another 6. you can do that 3 times I think. Just phone in to activate windows.

Quote:
Edit: 5 People have viewed this and no one has replies. It's pissing me off, this will be 3 threads in a row that I have made asking for help and receiving none. I help people all the time here and never get any back, Is it so much to ask for some help in return?

Chill. It's only bin up like 7 hours.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 10-16-2005, 10:58 AM   #6
BSOD
 
Computergen's Avatar
 
Join Date: Dec 2004
Posts: 3,175
Default Re: XP Wont Take my Key

I've reinstalled 3 times....when will I not be able to reinstall again? Or Can I just phone em up and have them renew it?
Computergen is offline   Reply With Quote
Old 10-16-2005, 10:58 AM   #7
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: XP Wont Take my Key

I had that problem one time, it wouldn't take my cd key. all I did was try it the next day and it worked and I haven't had a problem since. so maybe you should just wait a day and try it again.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 10-16-2005, 11:25 AM   #8
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: XP Wont Take my Key

restart the computer, or ask microsoft for a new one, see what they say about it.
DJ Stephen is offline   Reply With Quote
Old 10-16-2005, 01:41 PM   #9
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: XP Wont Take my Key

Quote:
Originally Posted by Computergen
I've reinstalled 3 times....when will I not be able to reinstall again? Or Can I just phone em up and have them renew it?
when you use it 6 times it will become inactive. all you do is phone in to activate windows and then your key gets renewed for another 6 times (I think)
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 10-16-2005, 03:38 PM   #10
In Runtime
 
AnonymousI's Avatar
 
Join Date: Mar 2005
Posts: 243
Default Re: XP Wont Take my Key

Quote:
Originally Posted by Paradox
Hey, I'm activating my Windows XP installation but it isn't taking my key..

I know it works, Ive used it to reinstall windows on my Computer like 3 times already, Now its saying I mistyped it but it is exactly the same.. What could the problem be? I mean.. It's typed.. Its correct.. It should be working..

Edit: 5 People have viewed this and no one has replies. It's pissing me off, this will be 3 threads in a row that I have made asking for help and receiving none. I help people all the time here and never get any back, Is it so much to ask for some help in return?
Try reinstalling w/ only the necessary peripherals (keyboard, mouse, and monitor). I think that activation is based on hardware configuration... If you change the config, you might be able to pass.

Also, how did you reinstall? did you boot to the OS CD or reinstall through windows?
__________________

AnonymousI is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0