Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-31-2008, 09:54 PM   #1
Solid State Member
 
Join Date: Mar 2008
Posts: 8
Default XP/Vista Home Wireless Network Problem!!!plz help!

So my router has a wired setup to my Vista PC, and I have an XP PC with a wireless card connecting to the router...

Internet works fine with both PC's, and so i set up a network by
1) On vista PC in Network and sharing center
network discovery is on, file sharing is on, public folder sharing is on, printer sharing is on, password protected sharing is off (so users not only on the Vista comptuer can access shared folder), and Media sharing is On....

I then set up a new workgroup name: WORKGROUP

On the XP PC:
xp is service pack 3
I used the network setup wizard and used the same "WORKGROUP" name...

The result, I got a sharing folder going, I got a shared printer, everything seems fine but the on the vista computer, the network map isn't connected to the XP computer....

The xp computer still shows on the map but not connected, its listed under "other devices that cannot be placed on the map"

Both PC is using the Default windows firewall,

since the XP PC is not officially part of the network map... no line connecting it....

When on the Vista machine, i try to share a folder in my documents, Right click share, it doesn't show my XP machine as an option instead it just shows the users on the computer.....
__________________

electricsashimi is offline   Reply With Quote
Old 03-31-2008, 09:57 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: XP/Vista Home Wireless Network Problem!!!plz help!

Are both computers on the same workgroup/domain?
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 03-31-2008, 10:00 PM   #3
Solid State Member
 
Join Date: Mar 2008
Posts: 8
Default Re: XP/Vista Home Wireless Network Problem!!!plz help!

Yes, I think in the original post I set up both workgroup names as WORKGROUP
electricsashimi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0