Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-06-2008, 04:37 PM   #1
Daemon Poster
r_moore04's Avatar
Join Date: Oct 2005
Posts: 737
Send a message via MSN to r_moore04
Default Xp Sp3

just tried to install sp3, it got to about 3/4 of the way, and it said it was doing a clean up, but it was like that for about 2/3 hours and everything frooze, so restarted and its all messed up, anyone else having problems installing it???

Microsoft Certified IT Professional (MCITP)
r_moore04 is offline   Reply With Quote
Old 05-06-2008, 05:26 PM   #2
Fully Optimized
A True Folder's Avatar
Join Date: Jan 2007
Posts: 2,789
Default Re: Xp Sp3

I had no problems but I did install it in safe mode

E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 05-06-2008, 05:40 PM   #3
Fully Optimized
_-..zKiLLA..-_'s Avatar
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Xp Sp3

wow thats a smart idea Folder, um try system restore
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:20 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0