Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 08-07-2006, 08:47 AM   #1
In Runtime
XEN's Avatar
Join Date: Mar 2006
Posts: 457
Default XP repair in TUI?


While trying to repair XP, I came up with this bug: support.microsoft.com.
So at the moment I'm trying to slipstream the hotifix into an SP2 XP disk. But, reading the article again it says
Setup may stop responding in GUI-mode setup with about 34 minutes remaining.
So, I figure if I can get the setup to run totally in TUI mode (I think thatís the right thing to say, basically, just text, no GUI) then I should have no problem. Does anyone know if this is possible and how it can be done? Cheers, XEN
Intel Core 2 Duo E6400 |Arctic Cooling Freezer 7 Pro | Asus P5B Deluxe WiFi/AP | 2x512 Crucial XMS2 5400 PRO | XFX GeForce 7600GT XXX Edition | 250 GB SATA Seagate 7200.10 | DVD RW | CD RW | SB Live! card | Thermaltake Soprano case
XEN is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:39 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0