Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-17-2008, 07:29 PM   #1
Daemon Poster
 
Join Date: Feb 2008
Posts: 758
Default XP Pro with sp3

I just installed this OS last week. What I would like to know is system restore turned on by default or does it have to be manually? Please let me know.

Also, if it is not, would re-installing the OS solve my problem not being able to connect to the internet?

thx
__________________

bruinator is offline   Reply With Quote
Old 12-17-2008, 08:44 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: XP Pro with sp3

I think it's on by default. To check, Click Start > My Computer, and then right click and select Properties. Click the System Restore tab to check the settings.

__________________

Atomic Rooster is offline   Reply With Quote
Old 12-17-2008, 09:52 PM   #3
Daemon Poster
 
Join Date: Feb 2008
Posts: 758
Default Re: XP Pro with sp3

Cool. Thanks much AR.
bruinator is offline   Reply With Quote
Old 12-17-2008, 11:56 PM   #4
Daemon Poster
 
amp27's Avatar
 
Join Date: Apr 2008
Posts: 520
Default Re: XP Pro with sp3

and internet. you have to install all your drivers for the motherboard. really only the internet one but you should install all drivers. that all i had to do and it works now. this is if you have onboard ethernet
amp27 is offline   Reply With Quote
Old 12-18-2008, 12:27 AM   #5
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: XP Pro with sp3

yup its on by default. i disable mine...i don't find any use for it. I just clone my harddrive every month for back up
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 12-18-2008, 01:34 AM   #6
In Runtime
 
metin's Avatar
 
Join Date: Oct 2008
Posts: 364
Default Re: XP Pro with sp3

Eh I have mine off too.
my drive is only 86GB of memory lol
__________________

__________________
CM-690|Biostar TP45HP|Xigmatek HDT S1283 w/ Bracket|Intel Core2Duo E8500|Seagate 500GB|Sapphire 4850 512MB|Corsair 4GB|Win 8 64bit|Acer 22" Monitor
metin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0