Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2007, 05:00 PM   #1
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default xp install problem, please help

hey guys, i just got a new HD, and am trying to install xp and it isnt working... i first put it in, bios detected the harddrive and all 300gb of it, although when i put the xp disc in it says booting from cdrom and it does that, but the first thing that it says "setup is detecting your hardware configuration" flashes for a half a second and then goes to a blank screen, ive reset bios, tried different gpu's, please help!!!!!! i was able to format the HD with my vista disc, but vista freezes during setup, so ill need to stick with xp which is fine with me, but the drive is formated and i cant figure out whats going on..
__________________

__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Old 06-29-2007, 05:39 PM   #2
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: xp install problem, please help

Run a HDD diagnostic test. If it passes then do a low level format of the drive (should be an option on ya diagnostic disk). Then try and install XP from there. Low level formats always seem to work for small HDD problems, unless its something else causing it.
__________________

Raffaz is offline   Reply With Quote
Old 06-29-2007, 05:55 PM   #3
Daemon Poster
 
Istonian's Avatar
 
Join Date: Jan 2007
Posts: 1,469
Send a message via AIM to Istonian Send a message via MSN to Istonian
Default Re: xp install problem, please help

If you are using cable select it may not be recognizing it right. It may say it is, but it's not. That's what happened to me.
__________________
Linux > Windows
Istonian is offline   Reply With Quote
Old 06-29-2007, 09:00 PM   #4
Fully Optimized
 
bullzi's Avatar
 
Join Date: Nov 2006
Location: US
Posts: 3,283
Send a message via Yahoo to bullzi Send a message via Skype™ to bullzi
Default Re: xp install problem, please help

got it running, just made a single partition and ill format the drive later in XP, i had to use my vista disc to format it, thanks for the help guys, always appriciated
__________________
-Desktop- Dual Monitor, Q8200 2.34Ghz, 8GB, 1TB, XFX 6850, 7 Ultimate
-ASUS UL50- SU7300, 4GB, 500GB, G210M, 7 Home Premium 64, XP Pro
-HP NC6400- Core Duo 1.86Ghz, 2.5GB, 64GB SSD, x1300, XP Pro
bullzi is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0