Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-01-2005, 03:28 PM   #1
Beta Member
Join Date: Apr 2005
Posts: 1
Default xp install to new pc

Hi, ive just finished building a new computer :

gigabyte sli motherboard
amd 3500+ proccessor
xfx geforce 6800gt graphics
corsair 3200xl pro memory
sony cd-rom drive
lite-on dvd-rw drive
hiper type r 480w psu
seagate 160gb hard disk.

when i try to install windows xp on to hard disk it stops on random files saying error reading file, ive cleaned the xp disk (oem version gold holographic with serial numbers not copy) and if i try again it will stop at other random files.

any help would be grateful .

mal95 is offline   Reply With Quote
Old 04-01-2005, 04:50 PM   #2
Fully Optimized
Dishdog's Avatar
Join Date: Feb 2005
Posts: 2,801
Default Re: xp install to new pc

when you say cleaned, do u mean wiped off or put throw of of those machines that fills the scratches?

Dishdog is offline   Reply With Quote
Old 04-01-2005, 08:22 PM   #3
Computergen's Avatar
Join Date: Dec 2004
Posts: 3,175
Default Re: xp install to new pc

So its a genuine copy of XP? Then Call WIndows their Tech Support is supposed to be good and tell them the problem your having.
Computergen is offline   Reply With Quote
Old 04-01-2005, 09:07 PM   #4
In Runtime
NiKEUS's Avatar
Join Date: Aug 2004
Posts: 108
Default Re: xp install to new pc

OEM (Original Equipment Manufacturer) versions sell at lower prices because they include online manufacturer technical support, but no phone support...

I have seen problems around with Gigabyte boards with SATA... apparently the BIOS can be a little tricky to setup properly and the Gigabyte user manual is woefully inadequate in explaining how to set up a single non-raid SATA drive. The Gigabyte comes with the RAID functions enabled so if your not using RAID you have to make sure and also have you tried both
disable ALL of the RAID functions, if that relates... if not what is the model number of your board? the other question is have you tried both disk drives for loading XP?
NiKEUS is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0