Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-07-2004, 08:22 PM   #1
Baseband Member
 
Jerry's Avatar
 
Join Date: Jun 2004
Posts: 46
Default XP Help!

Ok, guys, dont tell me to reformat cuz theres lots of stuff inside.

Heres my problem:
1) Everytime i start my computer, when at the login screen, there will always have a BEEP sound from my PC speaker. Is this a service unable to load problem ?

2) Same as "1)" but after logging in, theres still the windows sounds ding.wav

3) I tweaked XP a lot but shutting down still damn hell slow.. especially at the Logging Off message.

Some1 please help me with this problem, its damn annoying and irritating when I am not used to it.
__________________

__________________
Here are my computer specs:

Asus P4P800 MotherBoard
Windows XP Professional + Home - LOL im serious
Intel P4 2.8GHz HT Tech OverClk to 2.93GHz
512Mb DDR RAM 400MHz Frequency
2 HDD - 20GB and 40GB
nVidia GeForce FX5200 64Mb Graphics Card, AGP 8x(Winfast A340T)(Dam SUCK)
Imation CD-RW 52x32x52
Jerry is offline   Reply With Quote
Old 12-07-2004, 09:51 PM   #2
Baseband Member
 
Jerry's Avatar
 
Join Date: Jun 2004
Posts: 46
Default

Someone please reply !
__________________

__________________
Here are my computer specs:

Asus P4P800 MotherBoard
Windows XP Professional + Home - LOL im serious
Intel P4 2.8GHz HT Tech OverClk to 2.93GHz
512Mb DDR RAM 400MHz Frequency
2 HDD - 20GB and 40GB
nVidia GeForce FX5200 64Mb Graphics Card, AGP 8x(Winfast A340T)(Dam SUCK)
Imation CD-RW 52x32x52
Jerry is offline   Reply With Quote
Old 12-07-2004, 11:06 PM   #3
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: XP Help!

maybe you could try a system restore.
crazyman143 is offline   Reply With Quote
Old 12-08-2004, 12:07 AM   #4
Baseband Member
 
Jerry's Avatar
 
Join Date: Jun 2004
Posts: 46
Default

system restore ?? u got to be kidding, this problem had been on since september... never mind i asked guru3d.com and its fixed now.
__________________
Here are my computer specs:

Asus P4P800 MotherBoard
Windows XP Professional + Home - LOL im serious
Intel P4 2.8GHz HT Tech OverClk to 2.93GHz
512Mb DDR RAM 400MHz Frequency
2 HDD - 20GB and 40GB
nVidia GeForce FX5200 64Mb Graphics Card, AGP 8x(Winfast A340T)(Dam SUCK)
Imation CD-RW 52x32x52
Jerry is offline   Reply With Quote
Old 12-08-2004, 12:12 AM   #5
Fully Optimized
 
crazyman143's Avatar
 
Join Date: May 2004
Location: USA
Posts: 2,946
Default Re: XP Help!

well you never specified how long the problems had been going on, if it was something recent that you screwed up, system restore may have fixed the problem. In any case glad your problem was fixed.
crazyman143 is offline   Reply With Quote
Old 12-08-2004, 12:28 AM   #6
Baseband Member
 
Jerry's Avatar
 
Join Date: Jun 2004
Posts: 46
Default

__________________
Here are my computer specs:

Asus P4P800 MotherBoard
Windows XP Professional + Home - LOL im serious
Intel P4 2.8GHz HT Tech OverClk to 2.93GHz
512Mb DDR RAM 400MHz Frequency
2 HDD - 20GB and 40GB
nVidia GeForce FX5200 64Mb Graphics Card, AGP 8x(Winfast A340T)(Dam SUCK)
Imation CD-RW 52x32x52
Jerry is offline   Reply With Quote
Old 12-08-2004, 03:17 AM   #7
Fully Optimized
 
rakedog's Avatar
 
Join Date: May 2004
Posts: 2,718
Send a message via AIM to rakedog
Default Re: XP Help!

Just to point out... You should be a bit more patient. Don't bump your topic after only 1 1/2 hours.... pure nonsense. Plus, please try to use proper spelling, not stuff like "some1".

Repairing your system will usually solve problems like that, common knowledge. I had to do it myself just 2 days ago.
__________________
hackthissite.org (criticalsecurity.net) | gentoo.org

The best argument against evolution are creationists themselves. They prove that life is devolving rather than evolving.
rakedog is offline   Reply With Quote
Old 12-08-2004, 03:57 AM   #8
Baseband Member
 
Jerry's Avatar
 
Join Date: Jun 2004
Posts: 46
Default

ermz, please read where i am from.. and learn y i am using "some1" and i am patient enough tough.....
__________________

__________________
Here are my computer specs:

Asus P4P800 MotherBoard
Windows XP Professional + Home - LOL im serious
Intel P4 2.8GHz HT Tech OverClk to 2.93GHz
512Mb DDR RAM 400MHz Frequency
2 HDD - 20GB and 40GB
nVidia GeForce FX5200 64Mb Graphics Card, AGP 8x(Winfast A340T)(Dam SUCK)
Imation CD-RW 52x32x52
Jerry is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0