Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-04-2008, 01:08 AM   #11
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: xfx 8800GT Alpha Dog Edition xxx

Have you tried reseating the video card?

Those beeps are indicating either no video card or bad video memory. Did you purchase the card new or used?
__________________

Atomic Rooster is offline   Reply With Quote
Old 07-04-2008, 01:11 AM   #12
Baseband Member
 
mr yoyo's Avatar
 
Join Date: Nov 2007
Posts: 70
Default Re: xfx 8800GT Alpha Dog Edition xxx

i purchased the card brand new from tiger direct, and ive takin out the card and reseated it back in the slot and nothing happened expect for the same thing and the only thing that seems to be running on the card is the fan
__________________

__________________
Casual Gaming:AMD Athlon 64 3200+ 2.0Ghz 939 pin, A8V-XE Asus motherboard(socket 939), 1GB ram, Radeon x800 256MB, 120Gb seagate HDD

Gaming Rig: AMD Athlon x2 5000+ Black Edition, Nivida XFX 9600GT 512mb, 160 Seagate IDE HDD, ASUS M2N-SLI motherboard socket AM2/AM2+
mr yoyo is offline   Reply With Quote
Old 07-04-2008, 01:19 AM   #13
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: xfx 8800GT Alpha Dog Edition xxx

If you take the card out,and put your old one back in,does it still make the same beeps?
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 07-04-2008, 01:21 AM   #14
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: xfx 8800GT Alpha Dog Edition xxx

You never answered ATF's question about the two adapter ends being plugged into the same rail or not. If they are, them on desperate rails and see how that helps.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-04-2008, 01:24 AM   #15
Baseband Member
 
mr yoyo's Avatar
 
Join Date: Nov 2007
Posts: 70
Default Re: xfx 8800GT Alpha Dog Edition xxx

o sorry they r plugged on serpate rails, i can put my old card back in and boots to windows and everything is fine
old card: radeon x800 pcix16 256mb
__________________
Casual Gaming:AMD Athlon 64 3200+ 2.0Ghz 939 pin, A8V-XE Asus motherboard(socket 939), 1GB ram, Radeon x800 256MB, 120Gb seagate HDD

Gaming Rig: AMD Athlon x2 5000+ Black Edition, Nivida XFX 9600GT 512mb, 160 Seagate IDE HDD, ASUS M2N-SLI motherboard socket AM2/AM2+
mr yoyo is offline   Reply With Quote
Old 07-04-2008, 01:31 AM   #16
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: xfx 8800GT Alpha Dog Edition xxx

Quote:
Originally Posted by A True Folder View Post
Are the molex (6 pin) plugs from seperate leads?, kind defeats the purpose if they're on the same lead (rail)

Define the beep, 1 long, two short??

@ cma, mate, it doesn't mean his gpu is fried at all, you need to think before posting.
would that even matter if there was only one 12v rail...?
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 07-04-2008, 01:52 AM   #17
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: xfx 8800GT Alpha Dog Edition xxx

Ok,Either:

1.PSU Problem

2.Buggered card.
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 07-04-2008, 02:00 AM   #18
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: xfx 8800GT Alpha Dog Edition xxx

I vote for a buggered card. The ChiefMax 550W supplies 30A on the 12V rail. While not a power house, it is sufficient for his needs.

It's not uncommon for a new video card to arrive DOA. You should contact Tiger Direct about getting a replacement.

Atomic Rooster is offline   Reply With Quote
Old 07-04-2008, 02:33 AM   #19
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: xfx 8800GT Alpha Dog Edition xxx

Quote:
Originally Posted by Atomic Rooster View Post
I vote for a buggered card. The ChiefMax 550W supplies 30A on the 12V rail. While not a power house, it is sufficient for his needs.

It's not uncommon for a new video card to arrive DOA. You should contact Tiger Direct about getting a replacement.
I would try the card in another computer first, maybe a friend's computer...? if it still won't work then yeah, contact TD...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 07-04-2008, 04:15 AM   #20
cma
Baseband Member
 
Join Date: Feb 2006
Posts: 51
Default Re: xfx 8800GT Alpha Dog Edition xxx

Quote:
Originally Posted by A True Folder View Post
@ cma, mate, it doesn't mean his gpu is fried at all, you need to think before posting.
well my crappy fx5200 did... it dues to extremely heat (no fan, just heatsink)

thats what i can think of two problems.

30a?! hmm interesting....
__________________

__________________
sorry bout my bad english
----
http://www.OtakuDB.info
cma is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0