Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2009, 08:01 PM   #11
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: WTH video card dead after an hour of low-level overclocking?!?!

Call of Duty 5 is much harder to run.

I can play on almost max for COD 4 no probs..

I'm on all low w/ my HD 4670 except its at 1440x900, and during intense firefights w/ a lot of people it lags badly.
__________________

__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Old 01-10-2009, 04:28 AM   #12
Baseband Member
 
gdewald's Avatar
 
Join Date: Jun 2005
Posts: 57
Default Re: WTH video card dead after an hour of low-level overclocking?!?!

Quote:
Originally Posted by worshipme View Post
"Probably"? Did you actually do it?
I entered the bios with another video card and set it to default...is that resetting it? Or must I take out the battery?(btw I tried and its hard as hell)

I LOL'd, when I turned the PC on without the power cable in the video card, it asked my for it in BOLD RED LETTERS XD
I still dont get why its not working
BTW I resetted my BIOS(the battery way)
__________________

__________________
ASUS P5Q Deluxe /;/ C2D 6420 /;/ 2x2Gb Kingston PC2 8000 /;/ PowerColor ATI HD4850 1Gb(not working) /;/ ACER AL2017 21'(@1400x1050) /;/ OCZ StealthXStream 500W /;/ 250GB 7200RPM 8MB Samsung SATA HDD
gdewald is offline   Reply With Quote
Old 01-10-2009, 06:42 AM   #13
Golden Master
 
worshipme's Avatar
 
Join Date: Oct 2007
Posts: 5,603
Default Re: WTH video card dead after an hour of low-level overclocking?!?!

Quote:
I entered the bios with another video card and set it to default...is that resetting it? Or must I take out the battery?(btw I tried and its hard as hell)
There should be some jumpers on your board, use your motherboard manual to locate them. If you don't have your manual, removing the BIOS battery for ~5min will have the same effect. When you've done this, power it on with the HD 4870 in the system.
__________________
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 01-10-2009, 06:46 AM   #14
Baseband Member
 
gdewald's Avatar
 
Join Date: Jun 2005
Posts: 57
Default Re: WTH video card dead after an hour of low-level overclocking?!?!

I am so confused right now....it started working...
__________________
ASUS P5Q Deluxe /;/ C2D 6420 /;/ 2x2Gb Kingston PC2 8000 /;/ PowerColor ATI HD4850 1Gb(not working) /;/ ACER AL2017 21'(@1400x1050) /;/ OCZ StealthXStream 500W /;/ 250GB 7200RPM 8MB Samsung SATA HDD
gdewald is offline   Reply With Quote
Old 01-10-2009, 07:07 AM   #15
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: WTH video card dead after an hour of low-level overclocking?!?!

Quote:
Originally Posted by gdewald View Post
I am so confused right now....it started working...
dude, just be happy...



Quote:
Originally Posted by worshipme View Post
Because if you don't overclock, you're either a pussy or a n00b, most likely both
classics signs of e-penisitis, you might wanna get that checked out...

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 01-10-2009, 07:26 AM   #16
Baseband Member
 
gdewald's Avatar
 
Join Date: Jun 2005
Posts: 57
Default Re: WTH video card dead after an hour of low-level overclocking?!?!

Hmm maybe I should oc it))))
__________________
ASUS P5Q Deluxe /;/ C2D 6420 /;/ 2x2Gb Kingston PC2 8000 /;/ PowerColor ATI HD4850 1Gb(not working) /;/ ACER AL2017 21'(@1400x1050) /;/ OCZ StealthXStream 500W /;/ 250GB 7200RPM 8MB Samsung SATA HDD
gdewald is offline   Reply With Quote
Old 01-21-2009, 02:58 PM   #17
Baseband Member
 
gdewald's Avatar
 
Join Date: Jun 2005
Posts: 57
Default Re: WTH video card dead after an hour of low-level overclocking?!?!

*Sorry for the topic ressurection*
ARGH I am so aaannngggraaayyyy!!!
The stupid piece of crap stopped working again after being stable for 2 weeks...
I turn Lineage 2 on, play a little, game guard crashes and I have to exit the game(the game is kind of buggy), so I do the usual, I press ctrl+alt+del and...the screen flippin' turns off. All the processes are working the PC turns on and off(with the usual vista sounds and everything), but I see no picture! As I researched this odd behaviour I noticed that if you unplug the card's power the pc doesnt go to the vista stage(sounds and stuff) but instead it just blows air(so the mobo see's the video card as normal and halts the system loading), but when you plug it back in, it works. Might this be bios(mobo or video card) related?
PS The pc is pretty stable, worked perfectly after the last time the VC came back from the grave...It is in a cold room(brrr, stupid hole in the wall), it has worked 24/7(maybe 20/6) for a week with no sign's of anything. It is not overclocked(after the first joyride I said no), I played MUCH more power-hungry games(GTA4, Mirrors edge, you name it), so it is definitely not due to something temp. related.
PSS HELP MEIII!!!! Please, for the love of boxxy!(or hate, whatever you're in to)
__________________
ASUS P5Q Deluxe /;/ C2D 6420 /;/ 2x2Gb Kingston PC2 8000 /;/ PowerColor ATI HD4850 1Gb(not working) /;/ ACER AL2017 21'(@1400x1050) /;/ OCZ StealthXStream 500W /;/ 250GB 7200RPM 8MB Samsung SATA HDD
gdewald is offline   Reply With Quote
Old 01-21-2009, 05:44 PM   #18
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: WTH video card dead after an hour of low-level overclocking?!?!

i wanna say RMA it. it sounds faulty. even tho you OCed it you still shouldnt be having those kinda problems.
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0