Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-20-2005, 06:26 PM   #11
mr.monger's Avatar
Join Date: Jan 2005
Posts: 1,386
Send a message via AIM to mr.monger Send a message via Yahoo to mr.monger
Default Re: WTf is wrong with mY cpU

or u could just hold pgdn. that works on lots of mobos. i kno it works 4 me. if it dont work 4 u then just use the jumper. btw it has to be on wen u press pgdn.if it dont work then srry

mr.monger is offline   Reply With Quote
Old 04-21-2005, 01:03 AM   #12
Baseband Member
Join Date: Apr 2005
Posts: 43
Default Re: WTf is wrong with mY cpU

Awnser is, yes. Take out the CMOS battery, should be for 10min(if resetting BIOS password, I accidentaly have done this once, locked myself out of the mobo)
10min is normally the standard, make a sandwhich goto the bathroom w/e its not hard to waste 10min.
New motherbaords dont ALWAYS have jumpers, it works just fine to take it out, be sure to place it in the same position when finished, Iv got mulitple motherbaord manuals to prove my point.
Good luck.

[.hack] is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:01 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0