Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-29-2004, 09:32 PM   #1
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Question Wtf?!?!?

I have just finished building my computer (YAY!!!), and when i turned it on for the first time, i booted off of my hard drive driver disk and i installed my hard drive and set my BIOS. After that it restarted, and this time it says:

NTLDR or NLTDR (i forgot, sorry)
Press CTRL+ALT+DEL to restart

and i do that then it keeps saying that everytime. is there something i missed? or should i reinstall my hard drive?

NOTE: All my comp specs are in the signature space below, just in case you're wondering....

Many Thanks!!!!
__________________

alvino is offline   Reply With Quote
Old 09-29-2004, 09:37 PM   #2
In Runtime
 
Gary Graefen's Avatar
 
Join Date: Apr 2004
Posts: 336
Default Re: Wtf?!?!?

Did you partiacian your harddrive? and then format
__________________

__________________
When In Doubt-Format and start over
Gary Graefen is offline   Reply With Quote
Old 09-29-2004, 09:53 PM   #3
Solid State Member
 
Join Date: Sep 2004
Posts: 17
Send a message via AIM to Emanon247 Send a message via Yahoo to Emanon247
Default

yup, partition, then format.. that'll fix her..


Emanon247 is offline   Reply With Quote
Old 09-30-2004, 01:12 AM   #4
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Wtf?!?!?

but i cant boot from the data lifeguard tools (which is a western digital, as it says in my signature) which came with my hard drive, and which im supposed to boot from...... but after i restart it it keeps going too that NLTDR thing, so i dont get a chance to do it... and even if i put the disk in it still wont autoread it or if i push some buttons it wont read it.....
alvino is offline   Reply With Quote
Old 09-30-2004, 01:14 AM   #5
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Wtf?!?!?

maybe i shouldve went with Ultra ATA/133 (regular IDE interface) instead...... cuz SATA has been a pain in the butt......
alvino is offline   Reply With Quote
Old 09-30-2004, 01:24 AM   #6
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: Wtf?!?!?

yep sata is hard to work around.
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 09-30-2004, 05:41 AM   #7
Fully Optimized
 
Dynamix's Avatar
 
Join Date: Aug 2004
Posts: 2,463
Default Re: Wtf?!?!?

Check there is not a floppy disk in the drive
Dynamix is offline   Reply With Quote
Old 09-30-2004, 05:54 AM   #8
Daemon Poster
 
Novartic_'s Avatar
 
Join Date: Feb 2004
Posts: 838
Send a message via MSN to Novartic_ Send a message via Yahoo to Novartic_
Default Re: Wtf?!?!?

have you conected your h/d cabe the right way around? and also have you put it in IDE1 on the m/b
__________________
HomeSite: www. n-computers.co.uk, SupportForum: forum. n-computers.co.uk
Processor:AMD XP2600+ 2.00GHz.
Memory:1.5GB HD:80Gb, 40GB.
Video:800 x 600 in64KColors.
O/S:Windows XP Pro SP2 CRACKED. PLEASE DO NOT CHANGE MY SIG, IT HAS BEEN THE SAME FOR 2 YEARS SO LEAVE IT.
Novartic_ is offline   Reply With Quote
Old 09-30-2004, 11:45 AM   #9
entity512
Guest
 
Posts: n/a
Default Re: Wtf?!?!?

Switch IDE off in the bios. Set the SATA to boot and floppy and CD boot devices before SATA, that will load the floppy also.
  Reply With Quote
Old 10-03-2004, 11:55 AM   #10
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Wtf?!?!?

well i found on the bios that there are only 2 options: RAID and Operate IDE mode, so the only one i can do is raid, cuz im not using IDE, right?
and i also formatted, and partitioned it too and it still does that NLTDR thing.....
__________________

alvino is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0