Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-09-2009, 04:58 AM   #11
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: Wow, I don't know how this happened...

well done...
__________________

__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 01-10-2009, 12:53 PM   #12
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Wow, I don't know how this happened...

Thanks. My temperatures have dropped by a significant amount. Now I can mount the optional drive fan in there.
__________________

__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 01-10-2009, 03:28 PM   #13
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Wow, I don't know how this happened...

Very nice.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 01-10-2009, 03:35 PM   #14
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Wow, I don't know how this happened...

Quote:
Originally Posted by freestyler105 View Post
Very nice.
Thank you!
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 01-10-2009, 03:47 PM   #15
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Wow, I don't know how this happened...

I like the way you mounted the PSU. Great idea and it means that the PSU is drawing in cold air from outside the case and expelling it, outside the case.

Done the same thing in my Cooler Master Stacker case.

__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-10-2009, 03:52 PM   #16
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Wow, I don't know how this happened...

Quote:
Originally Posted by Remeniz View Post
I like the way you mounted the PSU. Great idea and it means that the PSU is drawing in cold air from outside the case and expelling it, outside the case.

Done the same thing in my Cooler Master Stacker case.

Is everything running fine for you? I'm still a bit hesitant with that.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 01-10-2009, 04:00 PM   #17
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Wow, I don't know how this happened...

Yep. It hasn't caused a single problem.

Infact I set the PSU up the day I got the case. I just knew it was the best way.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 01-10-2009, 04:55 PM   #18
Fully Optimized
 
rohan23's Avatar
 
Join Date: Sep 2008
Posts: 4,087
Default Re: Wow, I don't know how this happened...

Quote:
Originally Posted by Remeniz View Post
Yep. It hasn't caused a single problem.

Infact I set the PSU up the day I got the case. I just knew it was the best way.
Thanks! I feel a lot better.
__________________
Macook 13.3

2.13Ghz Intel Core 2 Duo-2GB DDR2 800 Mhz-500GB Western Digital Caviar Blue- Nvidia 9400M
rohan23 is offline   Reply With Quote
Old 01-10-2009, 05:29 PM   #19
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Wow, I don't know how this happened...

Looks good.
JogaBonito1502 is offline   Reply With Quote
Old 01-10-2009, 06:17 PM   #20
In Runtime
 
MNI-SmellyCakes's Avatar
 
Join Date: Jul 2007
Posts: 270
Default Re: Wow, I don't know how this happened...

Very cool dude, nice.
__________________

__________________
Sapphire HD 4670 512MB GDDR3 | 2GB Corsair 667MHz | 250GB Sata HDD @ 7200RPM | 500W StealthxStream | AMD Athlon 64 x2 4000+ 2.11GHz | DVD/CD Drive |
MNI-SmellyCakes is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0