Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-17-2006, 03:38 AM   #1
Baseband Member
 
Join Date: Jul 2006
Posts: 75
Default worst possible start...

So i made my first conroe build yesterday and low and behold i can't even get it to power up. I think this could be one of a couple of things

-The PSU is broke(but brand new so v unlikely)

-The jumpers for the system header are wrong i power switch etc

-the power isn't going to the motherboard correctly?

Anyways i'm in dire straights and need someones help. if one of you kind people know what's the cause of this then please let me know!

thanks
__________________

tobias123 is offline   Reply With Quote
Old 08-17-2006, 06:26 AM   #2
BSOD
 
Deathstar's Avatar
 
Join Date: Mar 2006
Posts: 756
Default Re: worst possible start...

When you turn the power on at the wall socket and psu switch does the green LED light up on the m/board?
__________________

Deathstar is offline   Reply With Quote
Old 08-17-2006, 09:49 PM   #3
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: worst possible start...

you got both connections hooked up? there's the 24 pin and then the smaller 4 pin, both need to be connected
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:25 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0