Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 07-18-2007, 12:35 PM   #1
Beta Member
Join Date: Jul 2007
Posts: 5
Exclamation Wont start??

I just built a new computer still waiting on the ram but it still started up the other day made the beeps that indicated there was no ram and i was happy nothing else was rong cleaned my huge mess of boxes up slept woke up was figuring wat to do with this last fan and wondered which way it blew pluged it in and....nothing.... i could have shot myself rite there there seems to be no reason its not staring up ya i have know ram at the moment but normally it would intantly start up and start making loud anoying beeps indicating no ram by the manuel i then red the led indicators on the mobo and sed cpu chipset error dont know wat could be rong with cpu its covered by heatsink so i started to trouble shoot unplugging each device then i unpluged them all sept the mobo and fans and still nothing
Im not the absolute god with comps like some of u guys are but pretty good please understand thins is realy depressing to me i spent 800 bux on a vid card and cant see it in action!!!!

8800 ultra
t-force 570 sli
700 wat psu by hippro
lightscribe dvd drive
300 gig sata hd
mattr1992 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0