Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-12-2006, 11:34 AM   #1
BSOD
 
english15x's Avatar
 
Join Date: Mar 2006
Posts: 231
Send a message via AIM to english15x Send a message via Yahoo to english15x
Default Won't Run Windows Cmos error ?

So i took my computer up to the votech school today with my friend and we cable managed it and got my 2nd hdd to work ...

anyways, it was fine when we left, shut er down and such

brought it home ... and now it wont even get past the menu to hit DEL

it gives me a cmos, default error, because i tried to flash the bios to get it to run

we OCed it, but not by much

mine is 2.2 ghzstock and it was ocd to 2.4ghz

any help would be apprciiated thank you
__________________

english15x is offline   Reply With Quote
Old 05-12-2006, 11:49 AM   #2
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Won't Run Windows Cmos error ?

Have you tried clearing the cmos yet? Usually it's just a jumper or somthing on the motherboard.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 05-12-2006, 03:02 PM   #3
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Won't Run Windows Cmos error ?

yeah, if you flashed the cmos you might have forgotten to move the jumper back over to the original position, when that happens you get a cmos error on boot.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 05-12-2006, 06:53 PM   #4
BSOD
 
english15x's Avatar
 
Join Date: Mar 2006
Posts: 231
Send a message via AIM to english15x Send a message via Yahoo to english15x
Default Re: Won't Run Windows Cmos error ?

ya i did ... it said in my book what teh default position was


still cmos default error "defaults loaded"
english15x is offline   Reply With Quote
Old 05-12-2006, 11:46 PM   #5
BSOD
 
english15x's Avatar
 
Join Date: Mar 2006
Posts: 231
Send a message via AIM to english15x Send a message via Yahoo to english15x
Default Re: Won't Run Windows Cmos error ?

bump
english15x is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0