Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-16-2007, 10:14 PM   #1
huk
Solid State Member
 
Join Date: Sep 2007
Posts: 8
Default It won't run!

i Have a Sony Vaio desktop (pcv-rs60g). I turn it on, the fans run, the drives spin, nothing comes on the screne, then it just shuts down. How can i start to trouble shoot the problem?
__________________

huk is offline   Reply With Quote
Old 09-16-2007, 10:17 PM   #2
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: It won't run!

You plug it into an outlet?
__________________

Thelis is offline   Reply With Quote
Old 09-16-2007, 10:19 PM   #3
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: It won't run!

..Thats a start
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 09-16-2007, 10:21 PM   #4
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: It won't run!

if its not becouse its not plugged in
have you droped it at all?
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 09-16-2007, 10:23 PM   #5
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: It won't run!

your PSU is probably dead. is it a rosewill by any chance?
Rudster816 is offline   Reply With Quote
Old 09-16-2007, 10:24 PM   #6
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: It won't run!

Its a Vaio PSU. I know cause I have a laptop from them. Seriously dude, I am telling you, plug that in!
Thelis is offline   Reply With Quote
Old 09-16-2007, 10:30 PM   #7
huk
Solid State Member
 
Join Date: Sep 2007
Posts: 8
Default Re: It won't run!

Yes its plugged in. It has to be plugged in for the fans and the drives to run. Secondly, it says in my original post, that it is a desktop.
huk is offline   Reply With Quote
Old 09-16-2007, 10:31 PM   #8
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: It won't run!

Seriously guys

Ok being serious now...

Are you absolutely sure you plugged it in?

Lol.

Ok now for real i'm being serious..

You probably have a harddrive problem or a PSU problem.

And Thelis how does a laptop PSU have anything to do with a Desktop PSU?
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 09-16-2007, 10:31 PM   #9
Golden Master
 
Thelis's Avatar
 
Join Date: Mar 2007
Posts: 5,410
Send a message via AIM to Thelis Send a message via MSN to Thelis Send a message via Yahoo to Thelis
Default Re: It won't run!

Juice- I thought it was a laptop.

huk- Oh yeah, it is most def. the psu then. Probably the connection with your mobo. Do you have another one?
Thelis is offline   Reply With Quote
Old 09-16-2007, 10:36 PM   #10
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: It won't run!

Lol genius.

Why would a lappy have a rosewill PSU duhh lols.

Anyway just buy a new PSU from a local computer shop because the one you have in there is probably a crap 250W or something.
__________________

__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0