Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-26-2006, 08:33 PM   #1
Beta Member
 
Join Date: Aug 2006
Posts: 5
Default Wont recognize C drive

I have a Compaq that the hard drive is corrupt. When I reboot the system doesn't see C drive. I put a new Hard Drive in and have the same results. My BIOS does not have Autodetect.
__________________

berrabbit is offline   Reply With Quote
Old 08-26-2006, 11:53 PM   #2
Daemon Poster
 
pctechmike's Avatar
 
Join Date: Jan 2006
Posts: 836
Send a message via AIM to pctechmike Send a message via MSN to pctechmike
Default Re: Wont recognize C drive

Sounds like the controller may be bad. So BIOS doesn't see it at all? Can you "User Define"? What make and model is it?
__________________

__________________
Pctechmike
www.adequateitsolutions.com
Please Add To My Rep If I Helped You
pctechmike is offline   Reply With Quote
Old 08-27-2006, 07:36 PM   #3
Beta Member
 
Join Date: Aug 2006
Posts: 5
Default Re: Wont recognize C drive

Quote:
Originally Posted by pctechmike
Sounds like the controller may be bad. So BIOS doesn't see it at all? Can you "User Define"? What make and model is it?
Compaq Presario 4910, 266mh. It will see the old bad hard drive but not the new on. I have tried every way to set the HD jumpers and cables but it still doesn't see the new HD. I checked and there is no BIOS upgrade for it. Sometimes when I reboot it shows my two CD drives as F and G and it might say I have a HD in D. If I try to run FDISK or reload WIn it reports NO HD.
berrabbit is offline   Reply With Quote
Old 08-28-2006, 06:55 PM   #4
Beta Member
 
Join Date: Aug 2006
Posts: 5
Default Re: Wont recognize C drive

Is the controller built into the mother board or is it the small plug in card on my MB . How do I go about finding another one ? I have two bad hard drives that the BIOS will see but both are corrupt and not load DOS or WIn. I have a ned IDE hard drive that no matter where I set the dip switches it will not see. Also when I do a FDISK it rerports no physical HD. And my two cd s show up as f:and g:
Compaq 266 mh with Win 95. Model 4910. I went to Compaqs site and did all they suggested like resetting the BIOS after power down. It will see the old bad HD but not the new one. When I put the new HD in it spins for a seconds and pauses then repeats this.
berrabbit is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0