Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-10-2013, 09:41 PM   #1
Solid State Member
 
Join Date: Aug 2009
Posts: 7
Default Won't POST - Intermittent

Hi all,

I've got a problem that I'm having a hard time diagnosing.

I have a computer that won't POST. No motherboard beeps. This has only happened twice; once 3 months ago and today. The computer is nearing 3 years old.

Now for the tricky part: the computer POSTs fine immediately if I unplug the harddrive power cable, which leads me to think it is the harddrive. However, if I replug in the power and SATA to the HDD after a successful boot, the computer will also boot with no problems at all.

Intermittent problems like this always make me think the PSU has gone bad (a Seasonic 400W SS-400ET). Is it also possible the SATA controller has gone on the motherboard? I am having trouble diagnosing this problem at all since after trying my little fix, I cannot reproduce the error, and I did not have the foresight to tinker with it while it was down.

Help (and cheers)!
__________________

DrGlove is offline   Reply With Quote
Old 04-10-2013, 10:41 PM   #2
Solid State Member
 
Join Date: Aug 2009
Posts: 7
Default Re: Won't POST - Intermittent

A little more info has come to light (and been remembered).

Apparently the first set of problems happened shortly after a set of power outages. Not sure if that points the problem in one direction or the other.
The drive is a 500GB WD Blue. SMART status is passed and the quick diagnostics in the WD diagnostic tool (Data LifeGuard) all pass.
__________________

DrGlove is offline   Reply With Quote
Old 04-11-2013, 01:40 AM   #3
In Runtime
 
Mossiac's Avatar
 
Join Date: Jan 2013
Location: UK
Posts: 357
Default

Well my money would either be on the PSU or the HDD to begin with. Happily they are both vheap as chips nowasays and most people that have popped a pc open have spares.

I would start with the PSU first.
__________________
OS: Windows 7 64-bit Case: Commander MS-I
Mother Board: GA-880GM-UD2H CPU: AMD PhenomII X4 965 3.4GHz(Stock) RAM: 16GB GPU: GeForce GTX 550 Ti
Mossiac is offline   Reply With Quote
Old 04-11-2013, 02:19 AM   #4
Solid State Member
 
Join Date: Aug 2009
Posts: 7
Default Re: Won't POST - Intermittent

Quote:
Originally Posted by Mossiac View Post
Well my money would either be on the PSU or the HDD to begin with. Happily they are both vheap as chips nowasays and most people that have popped a pc open have spares.

I would start with the PSU first.
My thoughts exactly, although this is time critical and I won't be able to come back if it goes up again so I simply popped in a new PSU and HDD just to be safe. Still, I'm curious which component it was.
DrGlove is offline   Reply With Quote
Old 04-11-2013, 04:33 AM   #5
Daemon Poster
 
dale's Avatar
 
Join Date: Mar 2012
Location: Taiwan
Posts: 1,008
Default Re: Won't POST - Intermittent

Quote:
Originally Posted by DrGlove View Post
However, if I replug in the power and SATA to the HDD after a successful boot, the computer will also boot with no problems at all.
FWIW, my bet is on the PSU because of this.
__________________
distrACT -- an open community
● It helps to ask questions effectively
● Please join Server admins social group if you are into servers
dale is offline   Reply With Quote
Reply

Tags
hard drive, post, power supply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0