Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2007, 07:48 PM   #11
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default Re: wont load windows

possibly, here is the drive that i am trying to use.

also i think the cable is messed up since when i remove the cable connection to the drive it gives the same error as when it is plugged in so maybe i have a faulty drive.
__________________

infernohelldogs is offline   Reply With Quote
Old 01-03-2007, 08:14 PM   #12
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default Re: wont load windows

update:

i tried to do it with another drive and another cable, still didnt work.
__________________

infernohelldogs is offline   Reply With Quote
Old 01-03-2007, 08:47 PM   #13
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: wont load windows

Okay so you are getting this error message when you try to to boot from your windows cd right? and you tried a different drive and cable. This is what i think.

1- Both drives and cables that you tested are faulty.
2- You aren't setting up your cables and jumpers correctly.
3- You didn't set something up in your bios correctly.
4- It could be your hard drive giving you the error message.
5- You have a bad windows disk.

Try to narrow those down and we will see where we get.
VirtualDrone is offline   Reply With Quote
Old 01-03-2007, 09:31 PM   #14
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default Re: wont load windows

1- possible, but the other drive i used was working on another computer fine

2- well i have the ide cable plugged in, and the power cable. do i need any other cables?

3- very possible, but what?

4- let me test that out, but i dont have a clean hard drive to work with

5- i hope not...

thanks for all your help virtualdrone
infernohelldogs is offline   Reply With Quote
Old 01-03-2007, 10:05 PM   #15
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: wont load windows

1- okay so it is not that
2- no you don't need any other cables but you make have your jumper settings set wrong. Tell me where is the drive plugged in on the ide cable and do you have anything else plugged into the cable.
3- Hmm I am not really sure I haven't set up a computer for about 11 months now but I can look into it.
4- What does having a clean hard drive have to do with it? Just put it into a different computer and see if it works.
5- Well to test this boot from the cd on a different computer and if it works then theres something we can cross off the list and if it doesn't work you could always download a new copy.

Yeah np.
VirtualDrone is offline   Reply With Quote
Old 01-04-2007, 04:37 AM   #16
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: wont load windows

Can you see ya DVD drive and ya HDD in the BIOS? What mobo do you have?
Raffaz is offline   Reply With Quote
Old 01-04-2007, 10:37 AM   #17
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: wont load windows

Is your Harddrive being shown in BIOS?

is your CD-ROm drive attempting to spin the XP CD.

TO see if the XP disk is readable, put it in another PC, see if it loads up

EDIT: sorry Raffaz, i didnt even see your post
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-04-2007, 04:52 PM   #18
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default Re: wont load windows

yeah it can see both the hard drive and CD drive. Both the CD drive and the hard drive are spinning.

2 - the drive is plugged in on the first plug of the IDE cable and its the only thing plugged in to that cable besides the mother board
4 - misunderstood you, let me check it out...
5 - works fine

and i am a complete noobie so dont laugh too hard when you read this, what is a mobo?
infernohelldogs is offline   Reply With Quote
Old 01-04-2007, 04:55 PM   #19
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: wont load windows

A mobo is your motherboard mate
EDIT

Not sure if this has been asked, cant be bothered to go thru all the posts again. You say that ya CD and HDD are both seen in the BIOS. Is the HDD set to primary master and the CD set to secondary master
Raffaz is offline   Reply With Quote
Old 01-04-2007, 05:17 PM   #20
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default Re: wont load windows

motherboard: evga nForce 680i SLI

the HDD and the CD are set to master. CD is IDE master and HDD is SATA master
__________________

infernohelldogs is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0