Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-03-2007, 02:45 PM   #1
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default wont load windows

yesterday i finished my first computer build. well actually i just put all my parts in and connected all the cables.

whenever i turn on the computer it gives me the options: "press f1 to continue, press del to enter setup" del enters the bios. when i hit f1 it says: "media test failure. Please check cable" and then it shows that four more times and finally says "Please insert disc and press enter." ive tried putting my windows disc in and hitting enter and it just repeats the media test failure thing.

Did i not do something correct? does this have to do with my DVD drive? How do i fix this and what exactly did i do wrong?

the dvd drive has the power cable in it and HDD cable in it. i looked at another desktop computer at my house and it has three cables in it, those two and a four prong one.

if you can help me that would be great, thanks.
__________________

infernohelldogs is offline   Reply With Quote
Old 01-03-2007, 03:00 PM   #2
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: wont load windows

I would say make sure your jumpers are set correctly or else the device won't work. So if your dvd/hard drive is connected to the primary ide cable then make sure the dvd drive jumper is set on single if you have only one device on the ide cable or either set to dual master or slave if you have two devices connected to the ide cable. I hope this makes sense.
__________________

VirtualDrone is offline   Reply With Quote
Old 01-03-2007, 03:07 PM   #3
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default Re: wont load windows

there is one dvd drive and thats it. do i have to set something up in the bios? because in the bios it knows the drive is there.
infernohelldogs is offline   Reply With Quote
Old 01-03-2007, 03:16 PM   #4
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: wont load windows

Okay if the computer knows the dvd drive is there you should have everything set correctly. The next thing you want to do is go into your bios by hitting the del key and then you want to change the boot order so the dvd drive is the first in the list. Then you can pop in your windows cd, restart your computer and windows should start installing. I am pretty sure thats what you have to do but I may be wrong cause I haven't done that for awhile. But try that and see if it works.
VirtualDrone is offline   Reply With Quote
Old 01-03-2007, 05:14 PM   #5
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default Re: wont load windows

okay same problem happening and i changed the boot order.

before i have the choice to press del or f1 it says "floppy disk(s) fail (40)" is that important?

also does it mater which SATA channel the hard drive is on, it is on five now. should i put it on SATA channel 1?

here is what it says:

"Boot from CD"

"boot agent
nvidia corp...
intel corp...
media test failure, check cable
exiting nvdia boot agent"

and then after it does it 5 times

"insert system disk and press enter"
infernohelldogs is offline   Reply With Quote
Old 01-03-2007, 05:37 PM   #6
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: wont load windows

For the error message "floppy disk(s) fail (40)" try switching the floppy cable around or try a different cable if you have one. Since in is new it shouldn't be faulty but there is always a chance that it could be.

I am not to firmilar with sata hd's but put it to SATA channel 1 just to be safe.
Try these two things first and see if they help, then post back.
VirtualDrone is offline   Reply With Quote
Old 01-03-2007, 05:43 PM   #7
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default Re: wont load windows

forgot to say, i dont have a floppy drive.

but i will switch it to channel 1
infernohelldogs is offline   Reply With Quote
Old 01-03-2007, 06:09 PM   #8
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: wont load windows

Thats odd how you get that error message if you don't have a floppy. Go to your bios and see if there is an option that will let you disable the floppy.
VirtualDrone is offline   Reply With Quote
Old 01-03-2007, 07:06 PM   #9
Solid State Member
 
Join Date: Jan 2007
Posts: 14
Default Re: wont load windows

i got rid of the floppy error message, but it still doesnt work.

when it says media test failure, is it talking about the cd drive or hard drive. in other words what is not working?
infernohelldogs is offline   Reply With Quote
Old 01-03-2007, 07:06 PM   #10
Fully Optimized
 
spywarebanisher's Avatar
 
Join Date: Dec 2006
Posts: 2,135
Default Re: wont load windows

maybe there is media test failure cuz ur dvd drive is not good enuff to read the windows disk. buy a good cd drive and try again.
__________________

spywarebanisher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0